PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #2431
    Ok, Thanks a lot. I will try.

  2. #2432
    First - Can I just say thanks Deanrr for such a great BM. Really appreciate all your efforts in making it so complete!

    Is anyone else having issues loading up backup games from the Internal Drive? I backed up my EA Sports Active to internal originally for 3.41 and my hermes jb. I've then updated to:

    > Official 3.55 Firmware
    > Wutangrza 3.55 Custom Firmware
    > Geohot 3.55 jb firmware
    > Multiman 1.13.04
    > Ran LV2
    > Fix permissions (from inside MultiMan - tried to install Fix Permissions and kept getting an error and a corrupted data icon)
    > Disk in drive

    The backup of the game works perfectly on external, but on internal I lauch the game from the disk icon on XMB and it starts to load and returns immediately to XMB. I've tried another backup and that will not run from internal either.

    Is this a known issue or me just being ham-fisted?

    Any help's greatly appreciated

  3. #2433
    Join Date
    Dec 2010
    Posts
    4
    about ebootFIX, what to do after I Drag and drop my game folder into ebootFIX, the readme file stops here?

  4. #2434
    Dean, You could add a player to Multiman videos in MKV format, so the program would be perfect.

    Thank you for making this great program for PS3.

  5. #2435
    Join Date
    Dec 2010
    Posts
    15
    I can confirm that multiMAN 1.13.04 is not auto patching correctly on CFW 3.55 KMEAW... it comes up with "multiMAN cannot detect any resident payload. Functionality may be restricted!" message on startup and then fails to load games. After running LV2 Patcher multiMAN does load games correctly.

    I have also tested Gaia 2.04 and Rogero Manager 7.9a and they are both auto patching / working correctly, so it looks like the problem is with the auto patching implementation in multiMAN ??

  6. #2436
    Great program. Everything works great for me except one thing. Is there a tutorial on how to play AVCHD videos?

    I have tried everything I can think of as in where to put them but multiman never shows it.

    Thanks

  7. #2437
    I think it's no longer autopatched... Dean made it that way so you can use multiman with any custom payload you want and made it not depending on it so it can work seamless and create less problem.

    So if you can load any payload you want before using the manager.. just like with USB dongle... like right now, you have to run lvl2 patcher before using manager...

  8. #2438
    Join Date
    Apr 2005
    Posts
    307
    But that can't be possible. I am not talking about I download the pkg somewhere so it might not be signed. I am talking about i download the addon through PSN, from Sony itself. How can it not be signed...?

    By download from Sony I mean I logged onto PSN, go to enter the redeem code, and the code is verified, and it supposed to download to my machine. After download (I assume download successful, since it is only 100KB, and it is complaining the error happen during "Installation process", not downloading process), the install failed.

    I don't think pkg dl from Sony will ever by unsigned... Another thing I notice, is if I download demo, it is perfectly fine. Meaning those un-restricted pkg (anyone can download) are fine. Only the restricted pkg (by that I mean you actually need to purchase, or redeem) that will fail. I did not really buy anything from PSN, but I would imagine if I buy some, the same error will occur too, because it belong to the same category)... Any clue?

  9. #2439
    Join Date
    May 2007
    Posts
    296
    Kmeaw lv2 Patcher update v1.6, so if i am using this, i have to turn the option in multiman to off, or will it autoload this, or is it built into loader, confused?

  10. #2440
    I think if you turn it on, it'll use the first version of lvl2 patcher... that came out with the Kmeaw CFW 3.55... which was built in the manager from the 1.13.01 ... but Dean might be the one who can confirm that... (that was what I concluded from what I had) so if you turn it off, then you can use the new patcher and not the one built in the manager, I would assume that will happen.... give it a try... to see if that works.

 
Closed Thread
Page 244 of 448 FirstFirst ... 144194234243244245254294344 ... LastLast

 
 
 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •