Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #2411
    validator Guest
    Quote Originally Posted by vnguyen972 View Post
    where did you change it? options.ini or options_default.ini ??
    i changed on both but every time same thing ! it changes to 1.

  2. #2412
    acelove Guest
    I agree, I've had nothing but problems with 13.03 & 04.

    How do you downgrade? completely remove and re-install 12.04?

  3. #2413
    oVERSoLDiER Guest
    There is no reason why your on 3.41 (Ok, maybe some homebrew is just available for it - and - never change a running system.) I'm on 3.55 Waninkoko and its much better, you can play games which needs 3.50 or 3.55 Firmware without a mess. The most popular homebrew available and also able to sign into PSN - that really great !

  4. #2414
    validator Guest
    yeap problems here too, back to 13.1 version working nice !

  5. #2415
    acelove Guest
    You've misread that entirely, I'm on 3.55 with kmeaw, I don't want a firmware downgrade, just to know how to downgrade the MultiMan software.

    Thanks - i'll get 13.01 then, If I can be bothered today - 2 weeks of modding has made me numb

  6. #2416
    anulu82 Guest
    1st i'd like to thank you this awesome application!

    2nd, i have some problems with AVCHD. i have tried to play a Blu-Ray backup, full directory structure has been copied to the console. i made the mount in multiman, it created the structure. after that i've plugged in a USB pendrive, and after the video start from XMB just drops me back to it, not starting the play of the movie.

    i had enough, and deleted the movie (from MultiMAN (ver 1.13.04 MEGA [20110123_160000])), but i didn't got back the disk space. is there any shadowing or something? checked every folders but didn't found anything.

    thanks for the help!

  7. #2417
    validator Guest
    i'm still having problems with direct launch even after editin ini. file on 13.1 version ! game is working but i'm annoyed with question do i want to run game directly ! it happens every time i reboot my console ! dont know whats the problem !

  8. #2418
    acelove Guest
    back to 12.4 then

    [Register or Login to view code]

  9. #2419
    wwywong Guest
    Quote Originally Posted by bigdaddie View Post
    bug report using the latest version 01.13.04. In file manager mode, when you create a new folder, the folder name isn't visible...
    I noticed that too. But I found out why (Sorta). When the dialog comes up for you to enter the dir name, somehow it is default to a weird input mode call "ABC" (But in wide char, I believe it is unicode or doublebyte) Any English you type from that input system, it will become a doublebyte letters, and the dir cannot be shown correctly. But before you type, if you go to change the input type to "English" then the typing becoming single byte and everything work perfectly. Try that.

    Dean, why is that "ABC" input mode there? Is for unicode inputing? Can we get default input system back to "English"?

    Quote Originally Posted by deanrr View Post
    About "load_custom_payload". Don't forget that not EVERYONE is on CFW 3.55 or even on 3.55.

    Using a regular 3.00-3.41FW + JB USB and all is working just fine. I added the option to disable the built-in LV2 payload injection. You can still do it with external program.

    LV2 = GAMEOS (resident memory / RAM)

    LV1 PEEK/POKE allows you to read/modify LV2 (GameOS) via LV1 (Hypervisor).
    LV2 PEEK/POKE allows you to modify LV2 memory *GameOS" directly.

    Hi Dean, thank you very much for the detailed explanation. I have a better big picture now. Can I summarize what you mentioned with the following concept:

    1.) LV1/LV2 PEEK/POKE is enabled by CFW (Wutangrza,kmeaw)
    2.) Then LV2 patch(Lv2.pkg) will modify LV2 thru LV1 (utilizing LV1 PEEK/POKE) to disable mem protection of LV2
    3.) Then LV2 patch(Lv2.pkg) also will inject(utilizing LV2 PEEK/POKE) payload (PL3/Hermes) to LV2 so that games can be mapped, and package(signed or unsigned) can be installed

    And, am I correct in saying that Waninkoko CFW did both LV1/LV2 PEEK/POKE + LV2 patch in one shot? (So Lv2.pkg doesn't need to be run every time, because it is embedded in the CFW; but it introduces freezes)

    What about GeoHotz's patch? Is it a LV1/LV2 PEEK/POKE enabler, or just LV1 PEEK/POKE enabler? Because if I remember correct he doesn't condone LV2 patch...? Or am I still not totally correct?

    Also, I am in kmeaw CFW 3.55 currently, and I have an issue of cannot install things I download from PSN. Demos are fine, but add-on is not. For example, I bought GT5, and it comes with a redeem code to get a car (Mercedes) add-on. I haven't been able to do that since I was in 3.41. So when I am on 3.55 CFW, I tried to download it. After I press download, the installation failed ("An error occurred during the install operation. (80029519)").

    Also the same thing happened for those free dynamic theme. Is my license broken? I can go on PSN playing games fine. If my license is broken, I've backup flash, flash2, flash3 when I am in OFW 3.41. Do you know which file to replace to fix that? Sorry it went kinda off topic, but since we were talking about LV1/LV2 PEEK/POKE, I just thought I'd bring it up so to see if anyone can help me with that.

  10. #2420
    acelove Guest
    I had that same issue (error 80029519) It was due to the pkg's not being signed for 3.55 After a bit of searching about (in my case looking for a PSN game) I found one that was signed for 3.55 and it installed and runs perfectly..

    The only problem that I have is Fix Permissions.. I get an error when I install, but everything is working fine on kmeaw so i presume I don't need fix permissions until I need to FTP a game over (which i'm no going anyway)

    Hope that helps a bit more.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in