Page 241 of 448 FirstFirst ... 141191231240241242251291341 ... LastLast
Results 2,401 to 2,410 of 4473

Thread: AVCHD / GAME / FILE manager (mod of OBM by dean)

  1. #2401
    oldcrunchy Guest
    Everytime I update Multiman it now asks me to insert USB drive, is this the same for everyone or am I missing something?


  2. #2402
    PSPSwampy Guest
    I keep getting an update server error when i try to download the update.

    Originally it was my firewall, but i sorted that, now it asks for a USB drive (which i've kindly supplied it with) i then get the details of the latest update (which i'm keen to try) but when i press to continue it gives me the error "Error occurred while downloading the update! Please try again later."

    Is your server down at the moment?

    p.s. tried to download the latest base pack (FW 3.4+) BASE package__: multiMAN 01.13.04 [LASTGAME] [PS3SERV] [EBOOT_FIX] (6MB)) but this rar appears corrupt - anyone else experience this?

  3. #2403
    Join Date
    Apr 2005
    I just tried that link, and it unpacks fine here (no error, etc)... perhaps give it another try?

  4. #2404
    PSPSwampy Guest
    Tried it again, and it downloads in like 2 secs but says approx 2mb. Tried unpacking it and it errors with corrupt.

    I wondered it if was my firefox session, so i've tried it in IE too - same result.

    Is this just me?

    Ok, very strange, tried downloading with "DownloadThemAll!" firefox plugin and it seems fine now - very odd.

  5. #2405
    vnguyen972 Guest
    Maybe the update server is extremely busy since now there are more people using it I cannot get the update via R3 anymore... for the last hour... I gave up... let me get the whole pkg from here.

  6. #2406
    hawk188 Guest
    Quote Originally Posted by rotatorkuf View Post
    can someone help me figure out where to put my avchd/bluray folders? i don't have an external usb drive big enough to fit these files, nor do i wish to split them. i copied the folders directly via ftp to my internal hdd, put em in dev_hdd0/video/

    multiman doesn't pick em up, nor do i see a setting to change what folders to scan for avchds.
    Are you copying an entire BluRay disc onto internal HDD? Or using AVCHD Manager to identify the title and then renaming it to 8.3 standard to be able to be recognize? There are a few steps involved. Hope this helps.

  7. #2407
    ps3 fan Guest
    i installed a new version of multiman (thanks dean) 01.13.04 and now I can't load the game save. It basicly doesn't even read it. This is with inFamous and MGS4.

  8. #2408
    validator Guest
    i have one question ! how do i turn off question that is asking me for direct launch ? i tried to edit ini. file settin direct launch to 0 but every time is changed to 1? any ideas? thanks

    i'm using the latest version of multiman.

  9. #2409
    vnguyen972 Guest
    where did you change it? options.ini or options_default.ini ?? I would change it on your own options.ini, instead of the default one, because everytime you update with the new version of MultiMan, it'll change back to the default.

  10. #2410
    bigdaddie Guest
    bug report using the latest version 01.13.04. In file manager mode, when you create a new folder, the folder name isn't visible...
    After moving/copying files in file manager and then exiting MM, my system freezes with the xmb showing (it happened to me a few times now, not always).

    I reverted back to MM 1.12.04 cause that seems to be the most stable in my case.

    I'm running OFW3.41 on a 160 GB model slim PS3.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts