PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #2251
    All of my games work fine. Installed on internal HD. Some do need a disc in the drive before they will load (LBP2, Battlfield BC, Heavy Rain). All updates from PSN work fine.

    The only issue is sometimes Multiman freezes, requiring a hard reboot. If that issue was, what a setup. Much better than dongle days.

    I did a full format of HD, reset all settings on Ps3 and then OFW 3.55 > Kmeaw CFW 3.55 > Multiman 3.55 Mega

    Ps3 Phat - CECHG03 - Internal 750GB WD HD - Kmeaw CFW - Multiman 1.13.00

  2. #2252
    Join Date
    Dec 2009
    Dean said that he updated from 3.41 to Kmeaw's CFW 3.55 and everything is working for him, so, I don't which one is better (3.41 -> OFW 3.55 -> Kmeaw's CFW 3.55 OR 3.41 -> Kmeaw's 3.55).

    And yes, after installed, you'll need to install only the latest multiMAN and you'll be ready to go

  3. #2253
    Yeah a bit confusing this update path info as a lot of other posts say that a straight 3.41 > Kmeaw's isn't the way to go... but it obviously worked for dean!

  4. #2254
    Join Date
    May 2006
    I did 3.41>>>OFW 3.55>>>Kmeaw's 3.55 but I had to do the last step using recovery mode, as using the XMB it told me it was the same update version.

    But, I am running Multiman with no troubles at all (ie no freezes, etc), with updates for games also working, as PSN access.

  5. #2255
    Join Date
    Sep 2010
    wonderful... i tested the new lv2 patch (v3) and multiman 1.12.05 for more than one hour now, switched games and started them like a disc-jockey. i had no more freeze or black-screen.

    it seems, that the new lv2 patch solved my issue. would be interessting, if it's still the same, when this patch is implemented in a manager.

    i'm happy now! thank you all.

  6. #2256
    Join Date
    Oct 2010
    First post updated with all possible versions for all possible firmwares.

    If you still have troubles with 01.13.01 - I really have no more ideas. I'm still running it without any problems.

    Also [Last Game] application has a standalone support for the payload on 3.55 and it will mount the game properly after a fresh restart.
    • Fixed support for CFW 3.55 (KMW/WTG/WNK/GH) and latest PL3 (kmeaw)
    • [Last Game] application fixed to support CFW 3.55 (separate download)
    • Other important fixes
    Attached Files Attached Files

  7. #2257
    Join Date
    Sep 2010
    hi dean,

    first start - first freeze: multiMAN is checking system and payload... sad...

    kind regards.

  8. #2258
    Join Date
    Jan 2011
    ok, in the 01.13.01 BASE .rar archive... thare are a lot of files which .pkg do I need to intall? running Kmeaw CFW

  9. #2259

    Thumbs Up

    I had the same freeze after starting up Multiman 1.13.01 "checking for permissions"

    Hard restart and Black Ops working

    Thanks for your work!!

  10. #2260
    Join Date
    Oct 2010
    1.13.0 was not working for me but 1.13.01 is working perfect thanks man your the best and your manager is the best too, im using multiman since the good old 3.41 days lol

Closed Thread
Page 226 of 448 FirstFirst ... 126176216225226227236276326 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts