Page 224 of 448 FirstFirst ... 124174214223224225234274324 ... LastLast
Results 2,231 to 2,240 of 4473

Thread: AVCHD / GAME / FILE manager (mod of OBM by dean)

  1. #2231
    zaror1992 Guest
    Dean I just want to know if the old "USB Patched Mode" is like the new R1 and if it works like the fix permission .pkg?

  2. #2232
    karlosA Guest
    For freezes try to restore sistem, I do it and Im not having falis, and for castlevania you must use a bd inside and launch from the icon for bd game, you are trying to launch the game directly from multiman no??

  3. #2233
    FMAranda Guest


    Yes, I have the same problem, and look, I thought that would be some problem with the system on hdd, so I FORMATTED my hdd and I reinstalled the system (Kmeaw's CFW), multiMAN 01.13, BlackBox, Comgenie's Awesome Filemanager and FTP some games.

    When I started multiMAN for the first time (right after the installation) it worked normally and I could mount my game, but, when I tried to run it again, it froze on "multiMAN is loading, please wait" screen, then I had to turn off my PS3, turn it on again and I tried to run multiMAN and it hangs again on the same screen.

    I didn't tried others managers because I don't like, I use multiMAN since my start on jailbreak 3.41.

    Remeber, I formatted my hdd, it was a fresh install and multiMAN freezes the same way, and always on the loading screen.

  4. #2234
    serial2305 Guest
    YES!!! And i didnīt believe, that a check in the multiman if the kernel is already patched, is a solution DEAN!!!

    It seems like the manager would patch the kernel every start again and i donīt know if such a check is already implemented, but GAIA have it already and there are such problems too!

    GAIA hangs not so often at launch but instead then on exit a game or the GAIA itself.

    KMEAW 3.55 SLIM

  5. #2235
    vnguyen972 Guest
    Quote Originally Posted by harvestzero69 View Post
    For those of you having trouble. I had Multiman 1.12.5 on wutangrza/jb/peek patched 3.55.

    Just run the 3.55 package. and it will upgrade your multiman 1.12.5 to 1.13.0.
    Thank you. That does it!! After I installed 1.13.0, it didn't work... I had to redo everything from OFW to CFW.. then reinstalled 1.12.05, then installed that 3.55 pkg Dean put out... and bam.. it upgraded to 1.13.0 and runs without any problem.

    Thank you!!!

    Update: crap.. I spoke too soon everything worked perfectly until I powered off the console and turned it back on... multiMan refused to work... and nothing else worked... ps3 frozed... okay back to square 1... reinstall OFW and CFW

  6. #2236
    gretagarbo Guest

    I can't join .psarc files in old games

    Hello I'm a noob. I discovered multiman with geohot cfw 3.55 (so one week ago) and I want to ask a noob question indeed.

    I was on 1.12.05 now on 1.13.00 and when i backup some games of mine (The Simpsons, Tekken 6, Motorstorm Pacific Rift) on usb, multiman tells me "can't play split files" or so.

    I go to menu (start+select) and i can't find the automatic way to join files. Those games are pretty old so i don't know if support for .psarc is still in use in multiman. Must i copy them on internal hard drive (500Go) or is there a solution on USB.

    PS: I have read the 120 first pages of the topic but I was lost on .pkg's so I left out.

    PS2: as usual, sorry for my poor English.

  7. #2237
    enri69 Guest
    I don't know why you are having all those problems even after formatting HDD.

    It seems to me that you don't use FIX_PERMISSIONS_Waninkoko_Kmeaw_CFW_3.55

    Use it always after installing a game (multiman installs like a game too) or after each time you ftp something.

  8. #2238
    harvestzero69 Guest
    Wutangrza 3.55 CFW with LV1/LV2 Peek/Poke "MY METHOD"

    This is the method I used, I have provided descriptions via numbered steps on exactly what I used. multiMAN 1.13.0 now works for me and does not freeze before or after boot. If you still have problems, let me know.

    (1) Install - 3.55 OFW (official firmware) pkg. "Recovery Mode Install"
    (2) Install - Wutangrza's CFW 3.55 Patched PUP pkg. "recovery Mode Install'
    (3) Install - Geohot’s jailbreak pkg. "System Update install"
    (4) Install - multiMAN 1.12.5 "BASE" pkg. "Install Pkg Files Install"
    (5) Install - multiMAN_UPDATE_NPDRM_355 pkg

    Please follow in order all the steps I listed.

    Things to know: Dean posted a link in this forum to part (5), it is an rar file called "multiMAN_TEST_GH_WN_UPDATE" with two specific version files. use the 3.55 pkg. for my tut.

  9. #2239
    serial2305 Guest
    ok for all those have freezes, install the fix permissions and let it run!!

    the black screen which appear is normally and not again a freeze, it needs some time to fix all permissions!!!

  10. #2240
    harvestzero69 Guest
    I'm not saying you are wrong but for people like me with Wutangrza 3.55 CFW with LV1/LV2 Peek/Poke most of the time Fix permissions.pkg does not even install, let alone run.. and when it does you tend to get 8002xxxx errors. In my opinion for those with "Wutangrza 3.55 CFW with LV1/LV2 Peek/Poke" just install everything correctly.

    it also depends on the method, Gaia worked smoothly with no freezes and or black screens for me. Once multiman 1.13.0 came out, it was a no go. I was not even able to install it until Dean provided an update patch to multiman 1.12.5.

    For everyone else not using Wutangrza Fix permissions works like a charm. I have tested it on my other systems with different CFW's.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts