Page 223 of 448 FirstFirst ... 123173213222223224233273323 ... LastLast
Results 2,221 to 2,230 of 4473

Thread: AVCHD / GAME / FILE manager (mod of OBM by dean)

  1. #2221
    deank Guest
    Those of you with troubles may try to install one of the included packages (whichever installs).

  2. #2222
    karlosA Guest
    Dean you do it again!! Thanks for Multiman!! I'm running kmeaw CFW, For anyone that have Ps3 Freezes REFORMAT YOUR PS3 And start again It works for me and no more freezes and black screens!!!

    Dean: Thanks for helping us and for your time creating Multiman!!!

  3. #2223
    jb2010 Guest
    Hey Dean. I have a question about the Gamelist clearing and going online.

    If we take our PS3 online after running multiMAN, the gamelist should be non-existent at that point, correct? I want to be as prudent as possible in avoiding a ban if I'm going to go online, so if I'm physically disconnected until the game is already loaded and I've exited multiMAN, there shouldn't be a record of it in gamelists when I connect and play correct? Also the ids of games loaded from hard drive should appear the same as those from bluray unless they're checking the syscalls during sign in correct?

    I suppose there may be other checks that the system could upload that could expose what apps have been run or if the firmware is changed, however I doesn't seem realistic to think they're sending such a laundry list on every boot, just from a data standpoint.

  4. #2224
    vnguyen972 Guest
    Not mean to complain but I want to report what happened to me. So I had 1.12.05 on this new CFW 3.55 and worked perfectly but I had to run the lvl2 patcher everytime PS3 boots up... that's fine but then I wanted to upgrade multiMan to 1.13.0 because it has the patch built in... so I tried it.

    At first, it works great without me running that Lvl2 Patcher thingy... and I tested a game from internal HD and it works, even after I updated the game with its current updates... then I shut down the PS3 to go to have dinner...

    Then I wanted to play again... so I turns PS3 on... and go into multiMan.. only this time I got the blackscreen where it says Multiman is loading, please wait... and it just sits there...

    So I rebooted the PS3 again, and try to run the lvl2 Patcher first and was about to reinstall 1.12.05... but then lvl2 patcher gave me a blackscreen too...

    Let me try to install this pkg to see if it helps... brb, I installed it and things are back to normal, I can run multiman again... but then I thought let me reboot the system and see what happens... and yeah, multiman won't run after rebooting... screen stays on 'multiman is loading, please wait.. '

    I tried to go back to 1.12.05 but that doesn't seem to fix it.. I might need to start over with FW...

  5. #2225
    serial2305 Guest
    After that i used GAIA and it works - Except the sometimes freezes when i go back to xmb.

  6. #2226
    Drev Guest
    Ok, so I am a noob, I accept that. I have been pouring over the forums for the better part of an eternity it seems tring to figure out how to fix this, if there is even a way.

    I just dumped Castlevania to my HD, and went to fire it up. It keeps telling me "failed to install trophies"

    Does anyone know the cause for this? or how to work around it?

    I thought it was jsut a bad dump, so I deleted it and tried it again only to get the same msg.

  7. #2227
    Lololegourou Guest
    Hi guys,

    Did you try to install / run this package (FIX_PERMISSIONS_Waninkoko_Kmeaw_CFW_3.55) ?

    It will fix the permissions on all the games on your hard disk. You have to run it every time you install/dump a new game !

  8. #2228
    harvestzero69 Guest
    Thank you kindly for this update. For those of you having trouble. I had Multiman 1.12.5 on wutangrza/jb/peek patched 3.55.

    Just run the 3.55 package. and it will upgrade your multiman 1.12.5 to 1.13.0.

  9. #2229
    harvestzero69 Guest
    use black box FTP instead

  10. #2230
    Bigshon Guest
    Great work dean multiman works great now. No freezes or blackscreen after I switched from Waninkoko. I told you awhile ago after you released the first one your manager is the best and I'll say it again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts