Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #2211
    vnguyen972 Guest
    It only makes sense to install BASE.

  2. #2212
    deank Guest
    Quote Originally Posted by FMAranda View Post
    I have some PSN games installed and now that I decided to format my PS3 do you think that if I do a backup of them will they work after I FTP them back?
    I don't think there is a safe (any) way to backup PSN games. But you can re-download them from PSN afterwards.

  3. #2213
    zhaoyun123 Guest
    okay thanks ^^... i thought the other one is like a "patch" thingy ^^

  4. #2214
    harvestzero69 Guest
    hey dean everytime i try to install full or base 1.13 i get an 802 error wich stops me from installing. your 1.12 worked like a charm though. i'm using wutangrza with lv1/lv2 support patched.

  5. #2215
    RAFYF Guest
    Ok I installed multiman 1.13 and all good but when I turn off my ps3 and turn it back on multiman stops working and only give a black screen. If I run lv2pkg before running multiman it works. I already uninstalled and installed 3 times and is always the same problem. What can I do?

    A black screen that says multiman is loading.

  6. #2216
    kageurufu Guest
    lv2pkg is the like jailbreaking your ps3 with PSgroove or the likes, you have to run it on each boot. Gaia Manager has this integrated now, hopefully MultiMan will soon too.

  7. #2217
    Bigshon Guest
    Is there a way to go from Wanikono CFW to v3.55_Backup_Manager_Patched_ Wutangrza-kmeaw ?

  8. #2218
    RAFYF Guest
    Multiman have it installed already but for me only works the first time i open multiman after install.

  9. #2219
    tonylord Guest
    hi, which of your packages works on waninkoko? ie the new 190mb megapackage? and lower to 4nb one? thanks in advance

  10. #2220
    wilpac05 Guest
    it's not fair for you guys the expect deanrr to diagnose YOUR problems running multiman.. he told you what works for him 100% and I can attest it works for me too. if you want to go back to ofw from whatever cfw you have installed then go to their threads for instructions how! quit trashing deanrr's thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in