PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #2181
    does anyone know what version of lv2.pkg is the new multiman using?

  2. #2182
    Join Date
    Oct 2010
    Posts
    1,018
    It uses a version from this late afternoon (EET).

  3. #2183
    Join Date
    Sep 2010
    Posts
    116
    I'm also having this problem unfortunately.

    When I try to install the package on Wutang 3.55 it gives me an error. Going to go back to OFW and try it on Kmeaw.

  4. #2184
    Join Date
    Oct 2010
    Posts
    1,018
    Yes, use 3.55 (kmeaw). I will not publish versions for older/other firmwares from now on.

    JB 3.41 and KMW 3.55 - that's it.

  5. #2185
    Hello, I'm having problems getting multiman to recognize ps3serv. I'm using the default port and buffer (port 11222). Am I doing anything wrong? My PS3 is connected to the same network as my PC and can connect to the internet easily. Even still, my PC isn't recognized when I open Multiman o.o (I'm using the latest version of both files)

    This is my only options now to transfer my backups, since my external broke this morning..
    Last edited by Nekumata; 01-20-2011 at 03:40 PM Reason: Oh and hai there o.o"

  6. #2186
    I try this with apache air assault because only have 1,90gb and it didn't work it gives me back always to xmb, the thing is this is one of my 120 games that don't work in 470 games that i have, and i don't understand a thing why all people always trying the some games GT5, NFSHP COD Black ops and Medal of honor.

    I had ps3key v4.5 and this games always worked and i only risked my ps3 by installing waninkoko 3.55 in hope that the games don't work begin working. So please can anyone tell me if i try this in Call Of Duty Modern Warfare 1 and 2, Call Of Duty World At War, Call Of Juarez Bound in Blood, Clash Of Titans.

    Eat lead the return of matt hazard,Enchanted Arms, Enemy Territory Quake Wars... just to name a few this will work? (in external hd)

    Thanks

  7. #2187
    Join Date
    Oct 2010
    Posts
    1,018
    Set the options.ini file to the proper IP/port of your PC.

    In the first post there is link to ps3serv + instructions.

  8. #2188
    Thanks for the quick reply (and sorry for sounding like such a noob :\)

  9. #2189
    Join Date
    Sep 2010
    Posts
    116
    Oh how has this manager evolved into a multiBEAST. Well just finished updating, thanks dean!

  10. #2190
    Re-packed with Geohot tools and installed it. If I run it without running kmeaw's LV2Patch it hangs, but it works if I run LV2Patch before. (wutangrza's CFW)

    I tested Gaia Manager and it doesn't hang. Any idea? Cheers, and thank you for your work.

    P.S: MultiMAN is my favourite manager.

 
Closed Thread
Page 219 of 448 FirstFirst ... 119169209218219220229269319 ... LastLast

 
 
 

Tags for this Thread