Page 216 of 448 FirstFirst ... 116166206215216217226266316 ... LastLast
Results 2,151 to 2,160 of 4473

Thread: AVCHD / GAME / FILE manager (mod of OBM by dean)

  1. #2151
    daveshooter Guest

    Thumbs Up

    Wow, I fully recommend this multiMan_eboot_pkg, its works wonderfully on the 3 games I tested it on, and the drag and drop is so easy, I love. How your getting to do that is really cool.

    + 5 rep's for this one, me thinks. No more posts asking how do you do an eboot for this game and that game. Now just drag and drop, how easy is that, for the noob. wicked!

  2. #2152
    harveychan Guest
    I've tried multiMan eboot pkg WITH two worlds 2 and its a no go. All it does is restarts to the xmb..

  3. #2153
    boob4me Guest

    Thumbs Up

    Dean.. how do you even begin to write this kind of coding? very impressive.. VERY! I wish I had your skills,multi-man has sure come along way hasn't it!

    your little baby is growing to be a well respected young man!!.. lol

    Great work as always, everything work as it should. With this new eboot/shadow copy, we can't update these games right?

  4. #2154
    guitarplayerone Guest
    i will try again with the 3.41 version. However the 3.15 version which I had tried earlier ran only with a dongle. Otherwise it gave the typical error when starting up the older manager without a dongle. To be clear: the 3.15 version would start up, and open, and then the PS3 would freeze.

    But without a dongle it would error out as usual. Also, what is the purpose of the LV3 permissions patch? And finally: I have a jailbreak method available which I have been using (iphone etc but this doesn't matter).

    Just to be clear, I can jailbreak with the iphone, then use install package files to install this latest version of backup manager, and it will open and play my backups on OFW 3.41?

    I suppose this means that the backup manager posted for 3.41 is signed? Or is it still need to be signed?

  5. #2155
    Tiger007 Guest
    GOW3 kicks back 2 XMB

  6. #2156
    Deeluxe Guest
    I get back to XMB from every game any ideas ow to fix this ?

  7. #2157
    guitarplayerone Guest
    newest multiman mega pack for 3.41 still requires a dongle to run, just tested the file from the updated list at the beginning of the thread on my OFW 3.41 slim.

  8. #2158
    oldcrunchy Guest
    Hi Dean, any chance of you patching the PL3 package into Multiman so it runs on startup? or is that something that needs to get built into the CDW's?

    Cheers mate

  9. #2159
    daveshooter Guest
    I can see that a lot of people are unable to get their backups working, the way it's set out. so I have put together a way and tested this 3 times now, with 3 different games that I have here, so I know deans tools do the job of getting backups to play on your ps3's hard drive.

    I would also just quickly add, that I don't tend to stream or run apps games from a usb drive, their way to slow and lazy among other things.

    So rip that external drive housing apart and swap out the drive and put it in your ps3. or swap the laptop drive over. who needs all them gigs on a laptop anyway, more data to loose if it gets stolen.

    Here is how I do it.

    1. put game in bdvd drive (ps3)
    2. start a ftp server on (ps3)
    3. start ftp client (pc)using filezilla
    4. connect (PC)-(PS3)
    5. create folder on your PC giving it any name.
    6. Now copy all the disks contents to your new folder (PC). Go and get drink, may take a mo or two.
    7. create a new folder inside the folder where the game is now, on your PC. called working.
    8. download deanrr's multiMAN_eboot_pkg.
    9. extract it to the working folder.
    10. now open the working folder, and there will be a file there called ebootFIX.exe.
    11. open window to the folder with the backed up game.
    12. Drag and drop the PS3 game folder to on the top of the ebootFIX.exe file.

    Now within the working folder you will now have 3 new files.

    Something like.
    PS3PKG-BLES00681_00-NEEDFORSPEEDSHIF.pkg < 3.41
    PS3PKG-BLES00681_00-NEEDFORSPEEDSHIF-FW_355.pkg <3.55
    which is this file.


    !) Delete all GAME DATA you may have on you PS3 system for "Need for Speed™ SHIFT" game!

    1) Open multiMAN in file manager mode on your PS3 system
    2) Browse to your game (on internal HDD) and press [R3] while PS3_GAME folder is selected

    3) This operation will create SHADOW copy of "Need for Speed™ SHIFT" to:
    --> /dev_hdd0/G/E00681
    and --> /dev_hdd0/game/BLES00681

    4) Exit multiMAN

    5) Copy the generated PKG file to the root folder of USB stick or USB HDD:
    --> for firmwares 01.90-03.41: [PS3PKG-BLES00681_00-NEEDFORSPEEDSHIF.pkg]
    --> for firmwares 03.55- : [PS3PKG-BLES00681_00-NEEDFORSPEEDSHIF-FW_355.pkg]

    6) Install the PKG file from [* Install package file] menu on your PS3
    7) Launch the game directly from "Need for Speed™ SHIFT (HDD)" icon on the [GAME] column in XMB

    *) DISCLAIMER: Use this application ONLY with legally owned content!

    OK so No3, is saying SHADOW copy of "Need for Speed™ SHIFT" to:--> /dev_hdd0/G/E00681

    so all I do, is copy the disk again but this time to dev_hdd0/G/E00681 as the txt document tell me thats the place it needs the files. And the final thing is to fit a usb memstick in ps3, using ftp, again copy the PS3PKG-BLES00681_00-NEEDFORSPEEDSHIF-FW_355.pkg to it, then install the pkg from there.

    Once again deanrr, thanks for the tools.

  10. #2160
    deank Guest
    Patch mode SHOULD NEVER be used on 3.55. It changes memory locations which are different in 3.41 and probably causes the crash.

    If I find time later - I'll update all packages on the first page with the new versions of multiMAN and ebootFIX. Also it seems I uploaded a wrong version of ps3serv - will update it, too.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts