Page 172 of 448 FirstFirst ... 72122162171172173182222272 ... LastLast
Results 1,711 to 1,720 of 4473

Thread: AVCHD / GAME / FILE manager (mod of OBM by dean)

  1. #1711
    deank Guest
    I received some reports about ps3 locking when user starts a game from the game list in the latest version.

    Anyone around with such problem? It seems to affect users with PL3 payload.

  2. #1712
    condorstrike Guest
    i saw those reports, and i haven't had a problem. might be some weird payload hybrid that they're using.

    if i see anything, i'll let you know.

  3. #1713
    randomusername Guest
    Quote Originally Posted by kyoken View Post
    You´re right, but Tsmuxer is a good, easy and fast tool to fix MKV compatibility in ps3, but unfortunately PS3 don´t support subtitles. i think is more easy to do subtitles support than play MKV files in PS3.
    Yes, I know all that, was using mkv2vob for awhile (easier than tsMuxer IMO), but then moved on to use multiAVCHD with full BR releases as AVCHD does support subtitles.

  4. #1714
    condorstrike Guest
    well, tested both PL3 and Hermes and both worked fine, even tried direct launch and there was no problems.

  5. #1715
    deank Guest
    Today I have updated multiMAN to 01.11.03 for PS3 as part of a bugfix release.

    Downloads: multiMAN ver 1.11.03 (BASE) / MEGA pack (FULL) for multiMAN 01.11.03

    01.11.03 - BUGFIX RELEASE (sorry guys!)
    • Fixed AVCHD discovery from external USB
    • Fixed PL3 payload lockup when launching games
    • Added "Control console" accessible via telnet to port 1713 (FW 3.40+)


    [imglink=|MultiMAN OBM PS3 Mod v01.11.03 is Released with Bug Fixes][/imglink]
    More PlayStation 3 News...

  6. #1716
    randomusername Guest
    Can you explain what "Control console" is ?

  7. #1717
    deank Guest
    It is explained in the "telnet xx.xx.xx.xx 1713" line. You don't need it, but I had no time to remove it for 01.11.03 release. It is of no use for the regular user.

    If you telnet to your PS3 IP address at port 1713 you'll get a control prompt where you can enter commands. For example entering 'pause' will pause mutlMAN until you type 'resume'.

    Quote Originally Posted by condorstrike View Post
    well, tested both PL3 and Hermes and both worked fine, even tried direct launch and there was no problems.
    I flashed my jb stick with PL3_PSN_ECO_DEV_3.41 and it caused my PS3 to lock when launching a game from the game list... But it is fixed in the update above.


  8. #1718
    Richthofen Guest
    Can anyone advise on how to troubleshoot error "80010017"?

    For the best game compatibly with Multiman is PL3 or Hermes recommended?

    Thanks in advance for your response.

  9. #1719
    barrybarryk Guest
    Yeah its easy to troubleshoot that error, post in help & support with more details and we'll be able to help. But we need more details like what you were launching, what payload you're using etc

  10. #1720
    condorstrike Guest
    I helped him out already, so no need to answer this question... hope I was of help Richthofen.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts