PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1191
    Join Date
    Apr 2010
    Posts
    9
    deanrr, you work over support MKV?

  2. #1192
    that is a sweet looking font, hey dean are you going to use it for the botton commands as well?

  3. #1193
    lol i keep clicking r3 randomly...

  4. #1194
    Join Date
    Sep 2010
    Posts
    15
    Hiya deanrr, did you remove AVCHD support from external drive ?

    Internally works fine. I remember it works on older version, not sure if it's intentional or not.

    Thank you for multiMan, it's the best manager by far.

  5. #1195
    Join Date
    Oct 2010
    Posts
    1,018
    Quote Originally Posted by condorstrike View Post
    that is a sweet looking font, hey dean are you going to use it for the botton commands as well?
    Yes, once I implement it fully. It requires a lot of work, but at least I found out how to use freetype fonts.

    Quote Originally Posted by michaelstone View Post
    lol i keep clicking r3 randomly...
    You can update now.

    Quote Originally Posted by punyon View Post
    Hiya deanrr, did you remove AVCHD support from external drive ?

    Internally works fine. I remember it works on older version, not sure if it's intentional or not.

    Thank you for multiMan, it's the best manager by far.
    No. AVCHD from external drive works just fine.

    In this 01.10.12 I put the changes described in one of my previous posts. I had no time today to finish the TTF support, but at least a small label is printed at the bottom left corner of cover mode 4 to indicate it is working

    Dean

  6. #1196
    Join Date
    Oct 2010
    Posts
    5
    How do you get avchd to work from external hd? when i activate the avchd folder then go to video tab i just get a black screen.

  7. #1197
    Join Date
    Oct 2010
    Posts
    1,018
    If it is really AVCHD it will work. If it doesn't work it will give you an error. If you get a black screen it means that your source is not proper for AVCHD playback.

    I'm using my multiAVCHD tool and all is okay.

    After all, AVCHD from external was the first thing I implemented. And make sure you're using ASCII characters for your external AVCHD folders.

  8. #1198
    sweet i'll update it in a cpl mins decided to backup oblivion... which btw is lightening quick

  9. #1199
    Join Date
    Sep 2010
    Posts
    15
    Ah, found the problem, used to be working if you put them in root of external drive.

    Guess I have to add extra search path for the movies or put them inside the games folder.

    Thank You!

  10. #1200
    this is freaking beautiful dean... thanks for doing that one view...

 


Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.