Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

+ Reply to Thread
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 40



  1. #11
    Newbie smerf1's Avatar
    Join Date
    Sep 2010
    Posts
    23




    Sponsored Links!
    Sponsored Links
    Quote Originally Posted by Mbb View Post
    scene version released.

    Need.For.Speed.Hot.Pursuit.EUR.JB.PS3-BlaZe
    Where are you finding that? I can't find it anywhere.

  2. #12
    Moderator PS4 News's Avatar
    Join Date
    Apr 2005
    Posts
    29,362




    FYI we don't get into "where to download" such things here due to the warez factor, but posting the scene release names is fine of course.

    That said, in general I would try the usual places if you are not on topsites... such as P2P, Torrents or Newsgroups.

  3. #13
    Newbie smerf1's Avatar
    Join Date
    Sep 2010
    Posts
    23




    Sorry about that. It hadn't popped up on newsgroups, nor torrent sites. It has now popped up though

  4. #14
    Newbie schma's Avatar
    Join Date
    Dec 2007
    Posts
    5




    Quote Originally Posted by Mbb View Post
    scene version released.

    Need.For.Speed.Hot.Pursuit.EUR.JB.PS3-BlaZe
    I just read that has this release is not working. Just black screens.
    Last edited by schma; 11-17-2010 at 02:25 PM

  5. #15
    So much for the 'scene' release then

  6. #16
    Banned
    Join Date
    Nov 2009
    Posts
    508




    Any debug updates for NFSHP yet? I just got it today and would like to play it.

    Will try after I finish the backup of ACB.

  7. #17
    Quote Originally Posted by zzk2001 View Post
    I know this is a little off topic, But what payload did you use to get Assassins Creed BrotherHood working without update? I have tried the newest payload v3 and Hermes 3.50 Spoof and never could i get Assassins Creed BrotherHood to play unless doing the update.
    use hermes 3.50 spoof. If you're using the US version then try this: http://www.ps4news.com/forums/ps3-ha...tml#post336835

  8. #18
    Jr. Member MRDOCA's Avatar
    Join Date
    Sep 2010
    Posts
    34




    the assasins creed fix isn't gonna work niether is a spoof hex.

    the eboot is encrypted with new keys, keys that don't exist on 3.41 so it black screens trying to launch.

    only ways to get this working is debug update.

    retail update made without new keys.

    if it was easy to get going it would be.

  9. #19
    Banned
    Join Date
    Nov 2009
    Posts
    508




    You got that debug update?

    I've tried a few things and nothing has worked so far.

    I'm guessing this is another game that just black screens and wont work.
    Ok, I'm glad I only rented it and not brought it. Only cost me $5 instead of $100 to find that out.
    Last edited by Jes03; 11-18-2010 at 10:29 AM Reason: Automerged Doublepost

  10. #20
    Newbie tjay17's Avatar
    Join Date
    Apr 2010
    Posts
    421




    It looks like you would need either a retail with a 3.41 eboot or a debug update to get it working at this point.

 

+ Reply to Thread

Sponsored Links
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News