Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 2 of 2 First 12
  1. #11
    Join Date
    Oct 2012
    Posts
    2
    I have a similar problem but the main issue is that I am not even able to go to the recovery mode

    Here is how the problem occurred:
    • I tried to update from Rogero 4.31 to Rogero 4.50 1.01 (but it failed miserably). I did all the MD5 checks and made sure I had the correct file.
    • What actually happened was towards the end of the system update... the screen went blank/ black. I waited for 30 minutes post which I had no choice but to shutdown the system forcefully.
    • Now, it won't start and nor will it go to the recovery menu

    Please help me guys

  2. #12
    Join Date
    Dec 2010
    Posts
    2
    Thank You!!! I thought my ps3 was bricked and I tried this and it worked!!!

    You are my savior

  3. #13
    Join Date
    Jun 2014
    Posts
    3
    works for me

  4. #14
    Join Date
    Nov 2010
    Posts
    3
    I've been through something similar, luckily I had just made an EID root backup and was able to salvage most everything.

Page 2 of 2 First 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in