Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 49 of 84 First ... 3948495059 ... Last
  1. #481
    derrick82 Guest
    ive been tryin this continuously for the last 5 days and no joy its tearing my hair out lol not like i got any but all i get is system update required it seems my DNS aint redirected can anybody help me?

  2. #482
    derrick82 Guest
    what .txt files i followed the guide on page 6 but to no prevail.

  3. #483
    gonesuper Guest

    ps3 proxy server

    Had the same problem with simple dns. Ended up un-installing simple dns and trying the ethercap method but it also had problems. Fixed it by getting rid of both programs and using ps3 proxy download it here

    I installed it then went into my ps3 setup and changed dns back to auto and told it to use proxy. gave it the ip of my pc and tried again.

    all u have to do is tell ps3 proxyserver the ip of ur pc. tick ps3 mode and press start then click the logs tag.

    restart ur ps3 and when it does its inital check it looks for http://fus01.ps3.update.playstation....updatelist.txt this should appear in ur log. copy this link into internet explorer and download the txt file to ur pc. edit it so that the line 1.5400 reads 1.5100 and save it somewhere.

    then click the last tab in proxyserver and press add. a new line will appear, on the left side paste the same link and then on the right side click the dot and tell it where ur edited version is.

    that should be it done. one thing to note is that if i make any changes on my pc then the ps3 doesn't see the change unless its reset. it seems to keep a record if the update check fails.

    hopefully that will get u going. it got me on running 1.51 and i was able to send gripshift to the ps3 by replacing the demo link found in the logs for the downloaded .pkz that i had on my pc

  4. #484
    derrick82 Guest

    is what i get in my settings but each time go to download so i can edit its like file not found what am i doin wrong :S


    i meant the last tab in the proxy for me is about and there no way to add anything im totally lost

  5. #485
    derpyder Guest

    proxyserver blues

    so many ways to spoof the ps3 and so little headway im making..

    the latest attempt has been with proxyserver.gui

    following instructions, i assigned the proxy settings on my ps3 with my pc's ip, entered the same ip on proxyserver.gui, ticked the ps3 box, noted that the log file had the correct .pup and .txt request when rebooting my ps3, pointed to my changed txt file with 1.5100 entered, and yet still getting the dreaded 'system update' notification... ive rebooted the ps3 several times along with stopping and started proxyserver.gui, but nada. nada darn thing.

    daddy needs to play online motorstorm.. can anyone help? would be much appreciated!

  6. #486
    kenshiroz86 Guest

    Upnp and NAT problems !!!

    I live in Italy and i have a japanese PS3 (1.31) with an USA account but with the Simple DNS method it won't to log in PS store, also internet browser it's ok. So Upnp is unavailable and NAT is TYPE 2 ! What do i do for connect my ps3 on PS store ?

    PS in Simple DNS I wrote all the lines described in this topic..

    Upnp now work but it continued to say : "connection error ecc"
    So what I do to connect my ps3 on ps store with USA account and 1.31 firmware ?

    Damn... Error.Section interrupted (8002A212)
    It's still doesn't log in with my USA account !

  7. #487
    DJXFMA Guest
    Please read or search this thread before you post.. It's already known that this not possible for the 1.31 Firmware. Only 1.50 or higher, so sorry.. won't do.

  8. #488
    Phreak47 Guest
    All of you worrying about SimpleDNS and trial/registration problems just switch to the ps3.proxy method, works great. Also, I imagine that if another PSN game works like Gripshift, you should be able to install it with the same app.

  9. #489
    derrick82 Guest
    Ok i can now access the web browser but cannot access the PSN store. can anybody shed some light on this.. still keeps sayin need a system update.

  10. #490
    irulzu Guest


    You can use the web browser only now? I've always been able to access the browser regardless of my 1.31 firmware. Are you sure you couldn't access it before you tried to do Simple DNS :queston:

Page 49 of 84 First ... 3948495059 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in