PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #341

    PS Button Color

    Quote Originally Posted by boss1337 View Post
    hmm oh how come sometimes you have


    and other time listed


    also you have had Dest=8A and Dest=87

    not that it matters cause I still cant get it to work again ;(
    this is because the uk server isn't up yet (for 0.00 and Dest=87) so there is no firmware or system online. whereas the sa server is up and running and is covering australia's and maybe the uk's users (not sure) for now.

    oh and u say it doesn't work but make sure this is all done prior to giving up.

    --PS3 Settings: ALL auto except for DNS which is your ip and to check it go to start-run-cmd-and type ipconfig. it's under ip address.

    --abyss webserver is running properly

    --simpledns is working (check through lookup) and that it hasn't expired. then go to records and change the ip on all the records (ie. fsa01, dsa01 etc) to your ip address which u use in ur dns for the ps3.

    -- add the ps3-updatelist.txt to C:\Program Files\Abyss Web Server\htdocs\update\ps3\list\sa\ and it should include

    [Register or Login to view code]

    and add the same ip we have been talking about to ADD IP HERE.

    --make sure everything is running then test your connection.

    if this doesn't work try a wired connection or something like that, but this should work. oh and i forgot the code should be

    [Register or Login to view code]

  2. #342

    It worked!

    Quote Originally Posted by TuRDMaN View Post
    For those who are having problems with the windows method using SimpleDNS, here's a few observations/tips
    I got this working today thanks to your instructions. Thanks a lot!

  3. #343

    do you know the names for the japanese PS3?

    For the us, we need and

  4. #344
    Join Date
    Apr 2005
    Again, its all in the etter.dns file at, fjp01 etc!

  5. #345
    Join Date
    Feb 2007
    there is something wrong with my ps3, I couldn't get connected to the ps3 store or the online game mode, but I could sign into the psn network. I don't understand it was working yesterday, did Sony find a fix for this. Somebody Help.

  6. #346
    So is this possible to do with just a ps3 and a computer running windows or do i need a computer running linux also?

  7. #347
    Join Date
    Feb 2007
    i also noticed that before my ps3 had nat type 2 and now it fails, can someone please help me, now when I enter the ps store I don't see any pictures and I can't play online madden at all.

  8. #348

    PS3 Download and play issue with Firmware check Bypass

    Ok call me a dork but I decided to pay 4.99 and download Qbert from the PS3 Online Store. I am currently running FW 1.3 on my PS3 and was able to get online via the FW Check Bypass method.

    When I tried to play the game, it says I need to update my PS3 before I can play. Am i SOL or is there somethig that can be done so I can play. Are we able to FW Check Bypass so we can play a game...



  9. #349
    arghhhhh seriously this crap makes my brain hurt, now I get connection to the server timed out (80710092)

    I give up.

  10. #350
    Also make sure you dont have aim or any aim like programs running. It was interfering with my dns program

Closed Thread
Page 35 of 84 FirstFirst ... 2534353645 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts