Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 21 of 84 First ... 112021223171 ... Last
  1. #201
    subcarrier Guest
    Quote Originally Posted by GamerV View Post
    need a confirmation, i followed Jurai method to the T and it worked. no more msg asking for firmware upgrade. The problem is that i cant create an account for PSN. I never upgraded so its still at 1.00, but it hangs on the ToS everytime and wont let me accept. i scrolled thur the text as supposed to and the only thing i can do is exit when i come to the end as nothing works. I heard you need at least 1.1 is that true?
    i was in the same place as you. you need to update to 1.10 before it will let you sign up. now it's all good after updating to 1.10

  2. #202
    GamerV Guest
    Quote Originally Posted by CJPC View Post
    It may be possible, try using this link on your pc: https://account.np.ac.playstation.ne...bSelect.action

    Although it does not have USA etc listed, maybe the others may work for you?
    i was sceptical of using it as i was finding alternative ways to register when i decided just to see if it works. I tried a couple of english and nonenglish countries and it didnt work. After i signup on the PS3 with the new account you just get a msg "You cannot access this feature until the PS3 launches in your region!" Not sure if it will work, worth waiting till march or if the layout of the site will be same.

    thanks for the help i guess ill upgrade my firmware after work.

  3. #203
    airmaxix Guest
    Otain IP Address: Succeeded
    Internet Connection: Succeeded
    PLAYSTATION Network: Succeeded
    UPnP: Not Available
    NAT Type: Failed

    Help me how to resolve this!!!:?? I'm so close.

  4. #204
    hacked2123 Guest
    Quote Originally Posted by airmaxix View Post
    Otain IP Address: Succeeded
    Internet Connection: Succeeded
    PLAYSTATION Network: Succeeded
    UPnP: Not Available
    NAT Type: Failed

    Help me how to resolve this!!!:?? I'm so close.
    ummm... dude... try accessing the store... that's looks fine to me.

  5. #205
    gooseliu2003 Guest
    kswift510 i know that it is to replace the etter.dns file in the share folder. but where can i get the etter.dns file from ps3news?? i read his guide but when i click into http://www.ps4news.com/etter.dns, it just opens up a new IE and as below. how do i get the file itself instead of these?? i tried to save the link as a dns file and replaced it with the one in the folder. but it dosent seem working at all. And also in the ettercap NG 0.7.1 log says INVALID TCP PACKET. PLZZZ HELP. THX

    #PS3News.com ETTER.DNS FILE
    #Enjoy- Visit PS3News.com!
    fus01.ps3.update.playstation.net A
    fjp01.ps3.update.playstation.net A
    feu01.ps3.update.playstation.net A
    fkr01.ps3.update.playstation.net A
    fuk01.ps3.update.playstation.net A
    fmx01.ps3.update.playstation.net A
    fau01.ps3.update.playstation.net A
    fsa01.ps3.update.playstation.net A
    ftw01.ps3.update.playstation.net A
    fru01.ps3.update.playstation.net A
    fcn01.ps3.update.playstation.net A
    dus01.ps3.update.playstation.net A
    djp01.ps3.update.playstation.net A
    deu01.ps3.update.playstation.net A
    dkr01.ps3.update.playstation.net A
    duk01.ps3.update.playstation.net A
    dmx01.ps3.update.playstation.net A
    dau01.ps3.update.playstation.net A
    dsa01.ps3.update.playstation.net A
    dtw01.ps3.update.playstation.net A
    dru01.ps3.update.playstation.net A
    dcn01.ps3.update.playstation.net A

  6. #206
    captcharlie Guest
    I understand that the ip you are diverting is actually to ps4news.com if you do a dns lookup. So obviously we are just rerouting our ps3 to a server that has a file or modified firmware....

    why not just release that firmware and such so we dont have to redirect our internet through our pcs ....it would be much easier to have a local pc running the dns and holding the file than relying on a website on the internet to host the files

  7. #207
    BlueWizard Guest
    I would like this as well. I don't like the idea of having to rely on a standard web server to access the playstation network. Im sure we can host this in our own homes. I have a spare laptop that I don't use but for Linux. I'm sure it would work on that for me.

  8. #208
    Naffets Guest
    The serial I used for simple DNS plus is still working fine

    2 days use so far including 2 restarts and its fine..

  9. #209
    BAMitUp Guest
    Quote Originally Posted by TuRDMaN View Post
    For those who are having problems with the windows method using SimpleDNS, here's a few observations/tips

    a) I have an SOA entry on my list, it still works fine.

    b) In your PS3 IP setup...
    IP: The local IP you want your playstation to have within your network
    Subnet Mask: (in most cases)
    Default Router: Your router's IP on your network
    Primary DNS: The local network IP of your computer that is running SimpleDNS (go to run, type 'cmd', then type 'ipconfig' to find out if you're not sure what it is)
    Secondary DNS: Optional

    c) Make SURE you add the correct server for whatever country you're in. the 2 letters after the 'f' in the address correspond to your country. If in doubt, just add all of them from the etter.dns file
    *us01.ps3.update.playstation.net = US
    *jp01.ps3.update.playstation.net = Japan
    *eu01.ps3.update.playstation.net = Europe
    *uk01.ps3.update.playstation.net = UK

    Good luck!
    Ok you guys, building onto this. To find all the numbers to manually input into the ps3 follow these steps.

    b) In your PS3 IP setup...
    IP: To find the IP Address of the PS3, set up the internet as automatic (not manuel), after that go into Internet Settings and look at the IP Address. Copy that down for later.

    Subnet Mask: (in most cases)

    Default Router: To find this, go into start>run>type "cmd">type "ipconfig /all">look for "Default Gateway"; copy that down and label it as Default Router.

    Primary DNS: Now don't be all smart and go copy down whatever numbers you want, or you could. This number is located at the same place the Default Router number was... It's the "IP Address". This is the number you going to be inputting as Primary DNS

    Secondary DNS: Don't need it.

    There you have it. Enter all the information accordingly into the PS3 MANUEL!!! Settings. Mucho amo.

  10. #210
    spaceman Guest
    Cant seem to get the simple DNS thing to work i have input my local IP in the PS3 DNS server but i get 80710101 error while resolving the name of server.. When i turn off the Simple Dns prog,the PS3 connects fine so it must be something i'm doing wrong in the Dns prog. I'm in the UK with a Jap PS3 with a US network account, maybe some conflicts there.

Page 21 of 84 First ... 112021223171 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in