Page 4 of 14 FirstFirst ... 345 ... LastLast
Results 31 to 40 of 134

Thread: PS3 DEX 2 CEX: The Easy Way Without Bricking Guide

  1. #31
    Brenza Guest
    Quote Originally Posted by umarswat View Post
    guys i bricked my slim during dex to cex. now i have original psjailbreak dongle to go to fsm and i m planning to use Rogero's v3.7cfw, now is there any way tht i prevent my hdd getting wiped out don't wanna format my hdd help guys
    You should write you didn't brick following my tutorial BTW you can swap the hdd with another one before you install the PUP vis FSM You can also create a RAW backup of the hdd using windows, you'll have to restore it after you install the PUP via FSM
    You'll not lose any data in this way!

    Quote Originally Posted by pejman2222 View Post
    10) Enter in the Recovery Menu and install the original 3.55 CEX
    it says there is no update data
    Remove the bluray if you have one, also the PUP path must be exatly X:\PS3\PS3UPDAT.PUP <--- all capital letters

    Quote Originally Posted by fox460 View Post
    Step 1 - CFW 3.55 DEX With Retail Patched CoreOS can be installed from 3.55 Rogero DEX CFW? Or maybe i need to downgrade from 4.21 DEX using Downgrade-1 PUP and then install CFW 3.55 DEX With Retail Patched CoreOS?
    if you are on 3.56- you can install my firmware directly, if you are on 3.55+ you've do downgrade to 3.55 first

  2. #32
    fox460 Guest
    Ok - there is no difference on which 3.55 DEX FW I am (Rogero, OFW, itskamel). Thanks you. Will try this tut today)

  3. #33
    TheDude666 Guest
    Hi, I have some kind of a big problem.

    I followed your tutorial and i am now at the point where i have to install toggle qa. Problem is, it wont let me I always get the error message 80029567

    any idea?

    cann i do it with the one from rebugs side or is there a difference between theirs and yours?

  4. #34
    G Sus Guest
    i think the important bit is that you toggle QA, how you do it isnt as important. just make sure you do it.

    don't be tempted to think it can be skipped, or the likelyness of a brick is about 99.9%

  5. #35
    TheDude666 Guest
    Ok What could be the reason i can not install it? As far as i know, the PS3 was never above 3.55 (except for Dex fw). So toggle Qa isn't absolutely necessary if i am see this right from Itskamel's n00b REX Guide

    Step 2. Even if your console has never been downgraded I suggest you do this step anyway. Install REBUG toggle QA pkg

    But I won't just try it

    Other thing is, i didn't brought the ps3 to dex for myself. Could it be, that there was toggle qa set and for that reason i cant be installed?

    Anyway, I cant install any PKG anymore. Installation reboot.pkg went fine and ran smooth. It did this soft reboot (thats what I think it does) and after that i tried to install toggle qa and I get the Error. If i had known that, I would have installed toggle qa before i start the installed reboot.pkg -.-

  6. #36
    G Sus Guest
    its a semi brick you can fix it with a dongle. i would have posted you the link to the guide but it appears to have vanished.

    there ya go i found it

  7. #37
    TheDude666 Guest
    Sorry to post that much, before i get an answer.

    Just as an ermegency plan. i have a Flash Dex Dump of my PS3. If there is no solution how I can go on, cant I just flash it again? In short do step 5 again just with the Dex flash?

  8. #38
    G Sus Guest
    sorry ive no idea, i semi bricked mine both times going from dex to cex. luckily there is a fix for a semi brick, sadly there isn't one for a full brick.

    i didn't use this guide when i semi bricked, if id had this guide i wouldn't have semi bricked.

  9. #39
    ev1l51xty51x Guest
    Nice tut. By far the simplest one I found. Worked like a charm. Back on 3.55OFW from DEX 4.25.

    Thanks a lot.

  10. #40
    TheDude666 Guest
    Don't want to rush someone but are there more ideas or something? Just not be able to shut down the Ps3 is kind of annoying

    What does the Reboot.pkg do? ... after running this one i cant install any pkg, maybe there is something I can do to get it right again.

Page 4 of 14 FirstFirst ... 345 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts