Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 12 of 14 First ... 2111213 ... Last
  1. #111
    Join Date
    Jun 2014
    Posts
    2
    accidentally didn't install the two pkgs before powering off... ps3 turns on then 3 beeps... then shuts down. how do i fix?

  2. #112
    Join Date
    Sep 2010
    Posts
    332
    it's bricked, if you are on 3.55 you need a dongle to enter in factory service mode and then reinstall the 3.55.7 rogero CEX by Lv2diag.self method.

    if you are on a 3.55+ fw you need a flasher to fix that.

  3. #113
    Join Date
    Dec 2010
    Posts
    2
    I wish i read this earlier. I bricked my ps3 going from DEX to CEX

  4. #114
    Join Date
    Aug 2014
    Posts
    1
    Followed instructions, no brick. Thank you

  5. #115
    Join Date
    Aug 2014
    Posts
    1
    Hey there I've tried to follow the instructions, but I can't copy /dev_hdd0/tmp/eid_root_key to my USB with Multiman (I've tried Multiman versions 4.60, 4.50 and 4.10).

    Similarly, Multiman doesn't dump my flash to my 7 GB FAT32 USB (plugged into the right-front port).

    Any suggestions?

    Edit: Using MM DEX, but I see that I must use CEX (read it on page 9 of this discussion). Thanks!

  6. #116
    Join Date
    Jan 2010
    Posts
    1,345
    Hey !

    I just got a new (used) PS3 from eBay the other day. I tried to follow your guide but I came across some issues I have.

    I was able to install CFW 3.55 DEX With Retail Patched CoreOS and install eEID Root Key Dumper.pkg and multiMAN. But every time I start the programs the console just shows me a black screen.

    I already tried another HDD but that didn't fix the problem.

    Any suggestions ?

  7. #117
    Join Date
    May 2014
    Posts
    2
    thanks ! a lot

  8. #118
    Join Date
    Oct 2014
    Posts
    2
    Good guide sir

  9. #119
    Join Date
    Oct 2014
    Posts
    2
    very useful

  10. #120
    Join Date
    Oct 2014
    Posts
    1
    anyone can help to do this ??

Page 12 of 14 First ... 2111213 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in