Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 11 of 14 First ... 101112 ... Last
  1. #101
    arulsayshi Guest
    Please reupload the rar file on mediafire, etc. I want to get back to CEX ASAP.


  2. #102
    Join Date
    Apr 2005
    I have added a mirror to the OP now for those who need it: http://www.ps4news.com/forums/ps3-gu...tml#post438301

  3. #103
    arulsayshi Guest
    Hey Mod, thank you so much for the mirror and reply. I am downloading and will update once completed or if any errors.

    Thanks once again.

  4. #104
    arulsayshi Guest
    Hey Mod, thank you so much for the mirror and reply. I am downloading and will update once completed or if any errors.

    Thanks once again.

    UPDATE: Hello, i have successfully converted DEX to CEX Rogero CFW 4.30 and all games are working well and i am so happy now... Special thanks to PS3 News Mod for giving a working mirror of rar.

    When i was converting i had my original flash dumps saved, only problem was that when i run homebrew qa extra.pkg it didn't beeped at all and i was on blank screen, i thought now its really bricked.

    After that quickly searched before shutting or restarting PS3 and then read that even some guy had this situation and he restarted in recovery mode and then installed OFW 3.55 and then at last i was on cex ofw 3.55 and then install Rogero cfw 4.30 and install Rebug.

    Toggle QA

    - Run Toggle QA from XMB
    - PS3 will beep and return to XMB. (If you do not hear a beep it has not worked)

    If you want to make sure QA flag was set:

    - Go to Network Setting While on(not in) the Network Setting press L1+L2+R1+R2+L3+D-pad Down to unlock the Debug Settings Icon (the “Edy Viewer”, “Debug Settings”, “Install Package”) now your are on Rogero CFW 3.55 v3.7 and your Console is QA Flaged install your Favorite CFW and Enjoy...

    Rogero cfw 4.30. Long story short is please also download qa_flag extra.pkg and you get 3 beeps.

    Thanks again and please read my reply carefully to avoid any unwanted situation.

  5. #105
    shobi4 Guest
    hi brenza, is there a way to go back to 3.55 from 4.31?? i find a lot of posts, don't know if i can have hopes up or not..!!!

    if yes, can you create a post of how to go back from 4.31 to stock 3.55?

    thanks in advance..!!

  6. #106
    Brenza D Guest
    Can someone replace the main link in the first post with this?


    Thank you very much!

  7. #107
    Jojo92100 Guest
    Hi everyone !

    First of all, thanks you Brenza for this how-to ! It's very helpful. But now i have a problem, i read all of your steps before go in there. Si i did everything like you said. But when i launch qa_flag_extract, my screen goes black, and nothing happen, i heard 0 sound. So i push one time de power off button, after 5seconces my PS3 make 3 beeps and shut down. Now i started it and i'm back at the xmb, it recognize my BR. So i want to know if i have to go on recovery mode and install en 3.55 CEX or try again the qa_flag_extra.

    I want to add, that in my settings, i can see a "Debug Settings", but without the L1+L2+R1+R2+L3 trick. I don't know if it's normal at this step. Should I relaunch the reboot.pkg and after the qa_flag_extra.pkg ?

    When i launch MultiMan, my PS3 reboot and a message appears, it says that the PS3 can't be upgraded like this (weird?) and i need to touch the PS button to restart it. i'm back on the XMB, I don't know what to do, and i don't want to brick it... Thanks for your time !

    I Hope that someone could help me

  8. #108
    cookiemonster20 Guest
    brenza you are my man bro, you saved me with your tut, i'm really appreciate your work, and i never forget to thanks arulsayshi with his help by writing his feedback. i followed brenza tut until i reached to qa flag running, the screen becom black and stuck in this situation for 15min after that my heart become in my pants

    I really thought that my ps3 was messed and must through it directly to the garbage, but when i read the arulsayshi feedback he gave me a hope that my ps3 still alive and voila after i restarted my ps3 to recovery mode and install the 3.55 ofw everything back to normal with 3.55 ofw fully working.

    i have just registered on this marvelous forum just to say thx to brenza for his tut and arulsayshi for his feedback.

  9. #109
    HackStock Guest
    Please reupload d2c_for_n00bs.rar

    I can't download it from any link

  10. #110
    moraei Guest
    Hello, I have done everything as instructed. (I had my original dump).

    I'm stuck at last step. When I try to install the CEX firmware it says no applicable update data was found. The file is in X:\PS3\UPDATE\PS3UPDAT.PUP

    Any suggestions?

Page 11 of 14 First ... 101112 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in