Page 10 of 14 FirstFirst ... 91011 ... LastLast
Results 91 to 100 of 134

Thread: PS3 DEX 2 CEX: The Easy Way Without Bricking Guide

  1. #91
    pressnutt2 Guest

    Been this since this morning... Frustrated!!!

    To anybody who can help. I followed Brenza's tutorial and everything seemed to work fine but i cant get back to OFW 3.55. I have a launch phat ps3 NAND that was never updated past 3.55. I installed Kmeaw originally then switched to DEX to play RE6 and now I really want to go back to CEX 4.21 rebug.

    I have followed this tutorial word for word and tried everything. I didn't have my original flash dump so I created one from the DEX dump with c2d and flashed with multiman just as it says to do. Multiman said no errors and said it flashed eid0 and 192 bytes or something to that nature. I ran the reboot pkg and then the QA package, got 3 beeps.

    I restarted my ps3 via xmb and have 3.55 ofw on usb drive. I go into recovery mode and select option 6 and it says no applicable data found. Its like multiman is not flashing the whole 239mb to the flash. Could that be it or am I missing something totally. I will not be able to try anymore until tomorrow afternoon after work but any help is greatly appreciated. I just want to get away from Dex and be done with it. Thanks again to anybody who can help.

    After lots of research last night I figured out my problemo! In c2d I was ending the command c2d.exe eid0 flashDEX.bin flashCEX.bin 82 instead of 84. 82 is debug console Target ID. I did the whole process again and am now back on Kmeaw. Yes Sir!!!!

  2. #92
    Brenza Guest
    LOL, when you flash the EID0 from multiman it says what kind of fw you can install

    Quote Originally Posted by amir 73 View Post
    Hi Brenza God can help you. Dex is the console I will not accept any firmware! No firmware! Error 80029CCA shows. What can I do to install your firmware?
    if there's a disc into the reader eject it and try again, if not be sure you renamed the PS3UPDAT.PUP properly and the file is in PS3\UPDATE folder

  3. #93
    rizwanalichand Guest
    thank you VERY VERY MUCH ps3 convert cex in this method... thanks a lot of thnx... ALLAH BLESS YOU...

  4. #94
    ZerotakerZX Guest
    I have converted a long time ago (everything went flawless but I still crapped some bricks), but wanted to say 'thanks' again.

  5. #95
    Tiger007 Guest
    On step 8) Run the homebrew reboot.pkg: mine ps3 shut autm down... semibrick with 5 beeps. With a ps3 key I go in to recovery and saved my old 60gb fat. Running now cex 4.30 v2. Thanks anyway for the guide (till step 7 for me )

  6. #96
    Fanagame Guest

    I followed the tutorial, but had to use Rogero 3.55 DEX v3.47 because some of the pkg wouldn't work (the ones to dump my DEX flash, 'cause yeah, I lost my original CEX dump).

    So, the thing is, I was on 3.55 DEX, I still had my EID0 key from when I originally went from 3.55 CEX to 4.21 DEX and I needed to build a CEX flash. So, I tried to do so using Memdump. When I would try using c2d with Nand support (my PS3 is a fat version, with NAND), it would tell me that the input flash file was incorrect. I tried to dump the DEX flash again using Multiman, but I never managed to get it to work (error: ISO file cannot be created). In the end, I found a pkg that worked: dump_flash.pkg. It was really really slow to dump (like 45 minutes I think), but in the end, I got my flash dump, and that one would work with c2d.

    So, following the tutorial, I used Multiman CEX version to write the CEX flash file to the PS3. Mm seemed to think it worked fine. Then I exited Mm, and ran reboot.pkg. The PS3 shutdown and emitted some weird beep sounds. Not the usual ones.

    Now it won't start again (I mean, the light goes green, I get the weird beeps, then it stops and the light goes red).

    I realized after that, that on the USB key that was plugged in when I ran reboot.pkg, was a Lv2diag.self file that was designed to get out of RSOD (I had a RSOD when I tried to install the Rogero fw from factory service mode). I forgot to delete it after getting out of Factory mode... Could it be the root of the problem?

    Anyhow, I put up a video on YouTube to show you what the weird beeps sound like:

    If anyone could help me... Thanks!

  7. #97
    Tiger007 Guest
    I had the same problem after running reboot.pkg. It semi-bricked the console. So you can save yours I think within factory service mode like I did.

  8. #98
    Brenza Guest
    Fanagame you've to enter in FSM using a jig usb\psp or whatever you can both flash back your dex dump using preloader (ps3'll start and you can repeat the DEX2CEX conversion by the beginning) or flash 3.55 ofw retail using jaicrab's Lv2diag.self (in this case any data on the hdd will be deleted, if you want keep your data you have to swap ypur hdd, flash the fw, put the hdd back)

  9. #99
    arulsayshi Guest
    In tut says Power off the PS3 but should we do it directly from power button or from joystick?? I forgot to say that i have now downgraded to cfw 3.55 Rogero dex from 4.20 dex.

    so can i straight away install from step 2 or i still need to install cfw 3.55 with retail coreos??

  10. #100
    TheZander Guest
    Yo I had the same problem, and like mentioned before you need a jig. I followed a tutorial that was rather specific and involved the TI 84 calculator with PS3 JB v8. The hardest part was re-jailbreaking; that is starting the calculator app then powering the PS3 then immediately pressing the eject button all though its a pain in the neck to do it right.

    Also this did not delete any of the stuff on my Hard Drive, only my user account which now doesn't jive with my old saves so I have to figure it out.

    If you want this method I can find the tutorial for you. It involves a TI 84, or whatever you can use as a jig.

Page 10 of 14 FirstFirst ... 91011 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts