Page 7 of 11 FirstFirst ... 678 ... LastLast
Results 61 to 70 of 105

Thread: PS3 CEX to DEX to CEX Tutorial by Yayes

  1. #61
    gsr325 Guest
    If so, then what is the process. How do I get my ps3 to format the drive? and how do i know if it is formatted or not?

  2. #62
    windrider42 Guest
    Why do you want it formatted? You can format it on pc using ntfs

    Or you can go to recovery and choose option 5

  3. #63
    gsr325 Guest
    You can't format it on pc because it's encrypted.

  4. #64
    windrider42 Guest
    I have formatted many ps3 hdd's on the pc as NTFS. Use Computer Management and format it.

  5. #65
    gsr325 Guest
    Is there any way to see whats on the HDD before you format it on your pc?

  6. #66
    Monj Guest
    I don't think so, you need to be running a cfw first to be able to ftp to your console. afaik that's the only way to see whats on the hard drive because it is encrypted.

  7. #67
    jdcox215 Guest


    I have a CECHH01 PS3 on 3.55 KMEAW CEX CFW. Tried to go to DEX, thinking it would give me more compatibility for my backed up games. That worked. but it didn't give me more compatibility, so i decided to revert back to the original CEX CFW. That bricked my PS3.

    So I sent it in to Sony to fix, they fixed it! Now it is on 4.31. Is there any way to get the CFW 4.30 on it, or just simply put it back to 3.55 CFW?

  8. #68
    NightRyder Guest
    Hi i was wondering if anyone could help me. I'm currently on 3.55dex and i'm trying to get to 3.55cex but i only have the flash backup in dex form and i have a meltdr file. How can i go downgrade with these files? thanks!

  9. #69
    windrider42 Guest
    Then convert it too CEX using the c2d_v2

  10. #70
    gsr325 Guest
    Hello, I think I have this question in the wrong section, but I purchased a new hd for my ps3, and I have an e3 flashed ps3 system with esata station.

    My old hd went bad after a year, so I wanted to know how do I get my new hd to work with my ps3, because when I turn it on, it says "press the PS button" but when I press the PS button twice like it says, it just takes me back to the " connect a usb controller & press the PS button screen" again... anyone can help me out?

Page 7 of 11 FirstFirst ... 678 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts