Page 7 of 16 FirstFirst ... 678 ... LastLast
Results 61 to 70 of 155

Thread: PS3 3.6x Downgrade Tutorial (256Mb NAND Only)

  1. #61
    mushy409 Guest
    Sorted it now! NAND images were named in reverse.

    Bad blocks aren't in COS area, I've extracted all console specific data etc so we should be good - just uploading the files as we speak...

  2. #62
    kiki1234 Guest
    The nands were named in reverse? Top=0 Bottom=1 or am i wrong?

  3. #63
    mushy409 Guest
    Yeah, I've renamed them vice-versa and re-interlaced and you now have a good 256Mb NAND dump with console specific areas extracted. I'll upload the image when I get home, need to pop out now.

    If you don't want to wait, try it yourself. Rename NAND0 to NAND1 and vice-versa, then re-interlace. When flowrebuilder has done, you should have a folder that contains your EID, METLDR, BOOTLOADER0 & 1, VTRM, etc. A bad dump/bad extract yields only 2 files in the extract folder (even tho there is no error)

    Give it a try! If you get stuck, I have your pre-patched NAND image on my flashdrive. I'll upload it when I get home

  4. #64
    kiki1234 Guest
    I'm so stupid. I found my mistake. I saw in Flowrebuilder 0=Top 1=Bottom. But i have thought they mean the sites from the Ps3 .

    Of Course they mean the Mainboard (which is logical), and the Mainboard is in reverse position built in the Ps3. So, thats why i confused the Nands

    Now i have a green light and black screen and i can go on. Thanks for the help Mushy.


  5. #65
    mushy409 Guest
    Top stuff! Glad its sorted for you. I uploaded the patched dump but for some reason sendspace hasn't sent me the link...?

    That got me the first time, which is flash0 & 1. Very confusing, but a self-kicking offence when you figure it out!

    From there now you need 355nocheck.pup & the Jaicrab LV2Diags to get back to 3.55 (if you need them, shout me)

    Also +Rep for keeping us updated

  6. #66
    kiki1234 Guest
    Nice to hear that you like Updates, i have a new one for you

    There is no way to get into the Service mode for me. The ps3 is starting green light, black screen but it didnīt go off after 20-30 secs. Is it right? because in the Tutorial is written that the ps3 is going off after 20-30 secs.

    I have tested the ps3 key to get into the service mode. No usb sticks (incl. ps3key) are running not even the led's form the sticks are burning. Did you have a answer for me?

    Edit: Ah ok, i don't need to go in the factory mode. I only need L2diag.self (Jaicrab) with Nocheck255.pup with a normal usb stick. I've tried a .pup file which have no "nocheck". Maybe there is the problem. Ok then i will try it. Hopefully it work.

  7. #67
    mushy409 Guest
    When your PS3 is sat with the green LED and DOES NOT power off after 20-30 secs, you DO NOT need service mode dongle ONLY LV2Diag file.

    If it turns off after around 20-30 secs, you need your Service Mode dongle in one USB, your flash drive with LV2DIAG.SELF & PS3UPDAT.PUP (355checkoff.pup - rename this) in the other USB on your PS3.

    Turn your PS3 OFF at the mains, then on, press POWER then EJECT - your PS3 should power up, read from the dongle then power OFF. Remove your Service mode dongle & leave your flash drive in & power back up. It should then begin the Factory Service Mode downgrade.

  8. #68
    kiki1234 Guest
    Ok, i've tried it, but the usb don't work in the ps3. The led don't light up from the usb stick.

  9. #69
    mushy409 Guest
    Have you formatted your USB stick to FAT32?

    Which patch did you use on your NAND image? 3.41 or 3.55 COS?

    On your TV do you get any display from the PS3?

  10. #70
    kiki1234 Guest
    FAT32 = Yes
    Patch = Cos355

    The TV says: No signal

Page 7 of 16 FirstFirst ... 678 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts