Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 11 of 16 First ... 101112 ... Last
  1. #101
    fbarraganm Guest

  2. #102
    kiki1234 Guest
    Hey Mushi,

    i'm back I needed holiday

    But now i want to try the Bad Block fix with changing the Nands to donwgrade the Cok-002. But before i start, i wanted to know if its possible to change Samung K9F1G08UOA-PIB0 against Samung K9F1G08UOB-PIB0? I saw the datasheets of the 2 Nand Versions and it looks to me that they are the same. But i want to know it for sure.

    Im asking because i can desolder 2 K9F1G08UOA-PIB0 without bad blocks and i wanted to use them. But the Nands with the bad blocks from the Cok-002 are K9F1G08UOB-PIB0

    Thx and hoping it work

  3. #103
    mushy409 Guest
    Hi Kiki - sorry for the late reply.

    You can directly swap K9F1xxxA with K9F1xxxB no problems. I would first swap the ICs, then flash your original dumps and see if your console boots correctly. Then I'd suggest re-installing 4.11 OFW (or the current firmware) from recovery mode - this way the PS3 will detect any new badblocks and move them accordingly. Then make a fresh NAND dump and go from there.

  4. #104
    tri Guest

    NAND BadBlok

    hi all, i can fix BADBLOK in second with my own PROGRAM, without changing your NAND !!! so please if any people here want to try ....upload your NAND image on sendspace i will help for you as best as i can.

    Note : Make sure you have Good dump for your both NAND, i will patch your NAND Image with 3.41 downgrade. so you can flash it and do downgrade process.


  5. #105
    psxbox Guest
    hi tri, can you upload the program for nand bad? thx

  6. #106
    mushy409 Guest
    Quote Originally Posted by tri View Post
    hi all, i can fix BADBLOK in second with my own PROGRAM, without changing your NAND !!! so please if any people here want to try ....upload your NAND image on sendspace i will help for you as best as i can.

    Note : Make sure you have Good dump for your both NAND, i will patch your NAND Image with 3.41 downgrade. so you can flash it and do downgrade process.

    Would you mind sharing your program? Or even source code?

  7. #107
    BLUECHIP Guest
    hi mushy409, use another solution for badblock, and remap the badblock manual. you can try with all flow rebuilder (flow rebuilder 2.30, etc... COMPARE IT) you can remap from there. some bad block can be flow with 2.30 and ver (unscramble and rescramle).

  8. #108
    cfwprophet Guest
    Hey mushy i would need your help and your skills with progskeet to possible unbricking my slim.

    So first i haved a E3 and i doesn't get a good dump out of my 2004A. At least i wanted to update the E3 to the latest fw which should
    have a better support for the Samsung NOR on 2004A slims. I decided to do this via usb connection cause i don't owned a micro sd to
    this time. After successful update the flasher i wanted to disconnect the usb cable and touched the damn "unlock" switch.

    This little nasty accident bricked the NOR and i was left with a flasher that dono read a bricked flash and a half dump of the samsung nor.
    The dump is missing bootloader, have a 0 byte cvtrm and nearly all files of ROS1.

    This mistake of a flasher called E3 should be get forbidden.

    After a little research on the web i got the information that (it seems) my bootloader is still fine cause my slim still start but
    stay with a black screen. So if you have a bootloader brick which is also called the second boot stage the console wouldn't stay on
    and turn off by here self after a few seconds.

    A vid of a guy i found on the web who flashed a bad dump on his bricked console which then turn off his self after a few seconds gaved me back a bit of hope.

    The fact that my slim stays on for ever if i dono turn here off via the power button let me think that she maybe can be unbricked.
    There for i sold the E3 and buyed a ProgSkeet.

    I just would need a dump with bootloader and cvtrm and then i would be able to fix the dump with the other files of the E3 dump and unbrick my console. And there i'm. I've soldered the progskeet on the down site of the mainboard to the test points and modded the case and the shielding.

    From the shielding i took the two blades off that secure the board of the clambs. Then i cut a square in the down side of the case.
    Now everything fit's. And i can change the jumpers without disassambling the whole thing everytime.

    Pics of my first mod i've done are attached. I'll do also pics of the mod now when i get back a mobile. Otherwise i would need to do the pics of my second attempt with the webcame and they are really crapy, so not worth to post them.

    Ok back to topic, i don't get a useable dump out of the NOR. I'm on Win7 and tried any possible combination of the jumpers. The only thing i got is a few bytes of some core os files in the middle of the dump near to the 8mb. Everything else is just 0 bytes.

    I compared the bytes of the progskeet dump with the one of the E3 dump. There for i know that thoes bytes i have are from core os files. It's like 2 half core os files. And the strange thing is that the last bytes of the core os files with progskeet dump does end on the exact same offset like from the E3 dump.

    Do i need to prog the progbits to the progskeet? I haven't done this. And which OS do you use, would it be better to use WinXP?
    I also tried YASkeet but got the same result.

    Also strange is it doesn't matter if i use the chip only with usb vcc or with 3,3v of the mainboard and it doesn't matter if i close R11,R9, let them open them or just use one of both. It's every time the same result. No errors during reading.

    The short test also doesn't really work for me. I got every time a other result when i close or open a jumper and every time it tells me that i have shorts. But i have measured everything for minimum 7 times and the connections are fine. It even gives me shorts on GP4 and up to GP15 but they are not used.

    With time now i think the slim is death and will rest in pace.

    Thx in advance.

  9. #109
    racer0018 Guest
    If you not done so already remove r8 and put a switch on r7. If that doesn't help then let me know. You can also look at my progskeet in my downgrade area. Thanks.

  10. #110
    mushy409 Guest
    cfwprophet - Winskeet 111205 will give shorts from GP4 to GP15 regardless - the software is poop. I use Winskeet 111004 + libUSB0 driver, slower but more compatible. I also use Windows XP for everything console wise.

    You'll need to solder a wire from the NOR-Tristate point on the motherboard to GND - this will keep the console turned on (in a 'vegetative' state) allowing you to access the NOR flash.

    My advice would be to try and patch as much as you can into a donor image (let me know if you need one emailing) and also apply the downgrade patch within Winskeet. Flash this to your console and fingers crossed, you may be able to recover from there.

Page 11 of 16 First ... 101112 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in