Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

Closed Thread
Page 14 of 40 FirstFirst ... 4121314151624 ... LastLast
Results 131 to 140 of 392



  1. #131
    Newbie Hackmysack's Avatar
    Join Date
    Sep 2007
    Posts
    14




    Sponsored Links!
    Sponsored Links
    what i did was download it the way it is posted in the link originally however i deleted it and downloaded it again after taking the pkg off of the proxy list to see if it would download and install and it did what this proves is that the xml's help spoof psn into thinking you have rights to home beta so you can see logo and download.

    however my theory is that this "spoof" is not valid for the send and respond when booting the game so it may be a case of a 3rd xml that says for example (server access to home beta yes/no) hmm im not sure like i said this is only my theory maby if there was away of getting the parcel's sent from home to your ps3 and back we could see why we dont have access and spoof it ahh well im tired night all and good luck.

  2. #132
    Quote Originally Posted by skrapps View Post
    hmm, think it could be the country select xml file? maybe we only have to have 1 (the country we live in) selected?
    Tried that. To no avail.
    Last edited by zeychin; 04-07-2008 at 11:03 PM

  3. #133
    I need help.. every time I press start I get a pop-up thats says "Value cannot be null" I have done everything that I was told to do!

    Will somebody please help me?

  4. #134
    When I'm at the screen that says "home beta, Press X to connect", at the bottom it says:

    V0.8.3 (Data: 0.8.3)
    /0_2_0/DATA.XML

    Is the data.xml another file we have to reconfigure to trick it into letting us into the servers?

  5. #135
    ok I was trying to log in home and I kept trying over and over agian and kept getting the I don't have permision to access the servers error then all the sudden when I clicked it again it took like a min in the connecting screen and then I got a new error I have no idea if it will help but it saids

    REQUEST TIMED OUT
    /HUBPS3_SVML_untiy/start.jsp

  6. #136
    Member skrapps's Avatar
    Join Date
    Jul 2005
    Posts
    80




    Quote Originally Posted by jchevier View Post
    When I'm at the screen that says "home beta, Press X to connect", at the bottom it says:

    V0.8.3 (Data: 0.8.3)
    /0_2_0/DATA.XML

    Is the data.xml another file we have to reconfigure to trick it into letting us into the servers?
    I saw that and was wondering the same thing, but how can we get a hold of the data.xml? anyone know?

  7. #137

    Lightbulb

    rda990 is using a version he downloaded on 21/02/08, look at the date in his games list.

  8. #138
    Newbie effy's Avatar
    Join Date
    Apr 2008
    Posts
    6




    ok I have everything correct. Do i need to have my PS3 ip the same as my pc ip? or have it automatic and just use the pc ip as the static ip? or should i do a manual ip for the ps3 ?

  9. #139
    @effy they said you dont need to change your ip address of your ps3 just make the proxy the same ip as you pc with port 8080. And besides you cant have 2 ip adresses the same so im sure if you tried it didnt work out anyway..

  10. #140
    Newbie effy's Avatar
    Join Date
    Apr 2008
    Posts
    6




    Unhappy

    ok, idk if im doing something wrong or what. but heres what I got. i set everything to "on" in the xml files from "off". In the proxy program i put my PC's IP addres 192.168.1.xxx NO 0s at all (it is a static ip)

    I checked ps3 mode, I have my 3 bars:

    1st bar: http://select.ww.home.playstation.ne...uct-select.xml| (Product XML file on pc)

    2nd Bar: http://select.ww.home.playstation.ne...try-select.xml| (Country XML file on pc)

    3rd Bar: http://pkg.ww.home.playstation.net/h...00000001-E.pkg| (PKG file on pc)

    Then clicked start.

    On my PS3, I set auto on everything except proxy and UPnP wich i put in for proxy as 192.168.1.xxx (NO 0s) and for Upnp I turned it on(says it doesnt matter but i did it anyway)

    when i test my settings everything is fine but my NAT is at Type 2, I turn ps3 off. turn it back on. and everything loads. but no Home icon under Account managment.

    what am i doing wrong?

 

Closed Thread

Sponsored Links
Page 14 of 40 FirstFirst ... 4121314151624 ... LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News