Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 3 of 3 First ... 23
  1. #21
    iguanajm Guest
    I wonder if this method will help my error 80029564 on my demo unit? Right now I'm going to try to burn the package files to disc or to usb and see if I can install them that way.

  2. #22
    subsonicwarrior Guest
    Thanks man! Works great!

  3. #23
    ProSkillz21 Guest
    Quote Originally Posted by sopadurso View Post
    So far i only can get to work "euro" demos. "all" demos i get an error during the installation..
    Wait, so do euro demos work with the newest firmware?

  4. #24
    Join Date
    Apr 2005
    Posts
    25,183
    No.. PS3 Proxy stopped working on 2.40 iirc... it will allow you to download demos (Euro, US, etc) on never Firmware but they will all error on installation.

Page 3 of 3 First ... 23

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in