Page 2 of 2 First 12
  1. #11
    Join Date
    Sep 2010
    Posts
    74
    Quote Originally Posted by Colnechris View Post
    Could you explain how?

    How did you get it to run off external?

    the .rpf file is 7gb
    I apologize.... I just checked my External... and you are right Red Dead is on my internal HD...

    I didn't post it in any of the games above so there was no special trick to get it to work.

    I'd bet; i used the origanal FTP program and FTP'ed it in my internal HD... no patch is needed.

  2. #12
    Join Date
    Sep 2010
    Posts
    64
    I will see how this new download fairs then. Hopefully I won't get an Eboot.bin not found error this time.

  3. #13
    Join Date
    Sep 2010
    Posts
    20
    I wonder is the fact that I was using a mac to transfer this game back and forth the problem as it seems everyone else is loading f1 up fine.. but mine just hangs at the loading screen. I am downloading it on my windows pc right now and putting it on my 8 gig flash drive to see if it works. I am running om 1.16 and hermes v3 so this should work...

    Also is there anywhere else a cache of this game trying to load could be stored other then the game files.. its nothing there as the game has never successfully loaded!

    Wow... got f1 working... just copied to game to external... switched to patch mode and imported the game to the hdd via om... ran the game in patched mode.. and its installing game data as we speak... maybe its because of the mac I was using was messing with the file structure some sort of way.. but thanks for the tutorial..

  4. #14
    Join Date
    Dec 2009
    Posts
    88
    eyepets for me won't let me transfer in patch mode from external to internal. it keeps saying error im on the latest hermes with the math patch.

  5. #15
    Join Date
    Mar 2011
    Posts
    1

    Eyepet move edition

    Hi friend,

    My Eyepet freeze after load, in the main screen. Can you help me? Thanks.

  6. #16
    Join Date
    Oct 2010
    Posts
    9
    Hi all, I have a question. 1st I'd like to say that Im using 250gb ps3 slim and ps3 usbjailbreak, running hermes v4b 3.55 spoof. Currently I have around 30 games off which 22 are on my external HDD and are running perfectly, all of these are new/latest games like NFS, killzone 3, RDR and RDR Undead, LBP 2, castelvania,enslaved, start the party, sports champions, GT5, and lots more.

    2 weeks ago i've downloaded 2 games Demons souls and inFamous. now these 2 games are older editions and all I get is eboot not found when loading from OM and when I load from multiMAN I get to XMB but after starting the games i get Error 80010006 I think (multiman is the latest v.).

    I've tried also GAIA but no luck also Ive tried to load them from internal - nothing; tried starting with SELECT + X, nothing; tried using PS3sfoEDIT.exe - nothing; tried different v. of hermes, even different payload (PL3) on my dongle - the same.

    Guys if you have something for me... please, Thanks in advance.

  7. #17
    Join Date
    Mar 2011
    Posts
    14

    hi

    does hermes working on kmeaw 3.55 ? if so from where i can download it? i have call of duty 4 game that won't work on kmeaw i tried everything possible, it keeps return back to main screen, thank you.

Page 2 of 2 First 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in