Results 1 to 7 of 7

Thread: How to Unbrick Your PS3 with 5 Beeps in Service Mode

  1. #1
    Takavach Guest

    Lightbulb How to Unbrick Your PS3 with 5 Beeps in Service Mode

    hi to all, below is a tutorial from gliitch for unbricking your ps3 if you have bad downgrade or bad cfw and if you have enough luck you can do that very easy.

    With the recent outbreak of Downgrader dongles there are bound to be people who push the limits, ie: downgrade using Debug firmware on a retail PS3 like i did, which leads to a BRICK. You may think that this is a ballsy move, but you’d be sadly mistaken. It isn’t. I had the unfortunate experience of goosing up my ps3.

    The inital install of debug firmware goes without a hitch, untill you turn it back on and you get 5 beeps. Oh yeah, and recovery mode wont save your behind this time. To fix it, i took the precaution of wiping my hard disk, just to erase any corrupted data. I have reason to believe that it is infact a ballsed up firmware update or downgrade. As even after that it still bleeped.

    First i tried recovery, no dice, just kept bleeping always 5 times. then turn off. After a couple of bricks, i decided to get my thinking cap on, and get cracking. So, I loaded up retail firmware 3.15 on to a usb stick along with the Diag2.self file from Folder 1. as i figured out that it must be some incompatiblity with the fimware update.

    Put the PS3 into service mode(put the jig/dongle in the far right port). NOTE: The screen will stay black at all times even if you try to load up to service mode.You’ll just have to do it “blind” so dont panic. You will be able to tell that it went into service mode by the dongle going green, or whatever color yours goes. it will go to standby. Don’t worry as thats a good sign.

    Now take out the dongle and place it in the same port you pulled the jig out of. Turn the PS3 back on, and let the dongle work its magic. 4 or so minutes later, the ps3 will go to standby.

    Once this is done, remove te USB stick, format it and place the Diag2.self file from FOLDER 2 Turn the PS3 Back on and the USB will blink then the PS3 will go into standby again.

    One more thing, NEVER EVER UPDATE IN SERVICE MODE!! YOU WILL GET A RED SCREEN OF EPIC FAIL!! (as quoted by someone on IRC) you should only downgrade or reinistall the same firmware you have on your PS3.

    The reason why i didnt mention it before is because i hadnt slept for 2 days, so forgive my tiredness. Turn on the PS3 and you should have a fully working PS3 again.


  2. #2
    siavosh Guest
    great, it worked after 2 days of trying... thanks a lot

  3. #3
    vacano Guest
    So what are you saying, that I can downgrade from 3.56 to 3.55.. please say yes?

    I messed up, tried to downgrade from 3.56 and now I don't WTF happen I got nothing.

  4. #4
    Wonderkik Guest
    Nope, he's saying that you can recover from a brick due to a bad update/downgrade, but as nothing about this is mentionned, I suppose it's for 3.55 downgrade or CFW 3.55 update.

    If we could downgrade from 3.56, it would be on the main page. As far as I know, there is no "safe way" (if there is a single way ^^ ) to downgrade from 3.56. It seems they changed the update process, so we first have to decrypt that new process before thinking any further.

  5. #5
    tunguyenlosusa Guest
    Thanks I got red screen of panic : call Sony for service with many language. What I can do?

  6. #6
    mushy409 Guest
    The only way to downgrade from anything above 3.55 is by using an Infectus or Progskeet and using one of the tutorials that are already posted. To be fair, you're pretty foolish attempting this stuff without even doing ANY research into how or what you need.

    If you tried downgrading from 3.56 to 3.55 and now have a red screen, your only option is the Infectus or Progskeet route. If you aren't confident with soldering, there are members on here that offer unbricking/reflashing services.

  7. #7
    neo0912 Guest
    Hey takavach! I'm happy for you in fixing your brick ps3. What was the firmware version at the time you brick? Is it 3.55 debug?

    Sent from my iPhone using Tapatalk.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts