Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 3 of 4 First ... 234 Last
  1. #21
    EiKii Guest
    how did you notice the programmer was ruined? having a lot of problems right now dunno whats acting up hehe

  2. #22
    mushy409 Guest
    Well, I've had this Infectus 2 programmer for about 2 years now. Most of the pads are stripped off, the SST39F040 has been removed (dead flashchip) and it's done more than enough work to say how much I paid for it.

    Here's some pics of the old & new Infectus.

    What sort of problems are you having? I may be able to help

  3. #23
    mushy409 Guest
    Ok, I've just flashed the difference files (new flash0 & flash1) and now my PS3 turns on, then YLOD, then back off with 2/3 beeps... If I flash the original files back it works again.

    Does my PS3 need to be in service mode BEFORE I do anything? I'm not fixing a brick btw, just downgrading...

    Ah... turned out to be a loose connection. Fresh wire & cleaned up the connection - now my PS3 is back (3.61 again)

    Just a quick question, can I actually use the diff-write files with the modified flash0 & 1? I've flashed just using the diff files but this seems to result in YLOD. Flashing the differences with the original backup flash0 & 1 still gives me YLOD... Should I just flash the 2 x 128Mb images? (takes soooo long...)

    I've been on this for 13 hours straight now... Pretty much just caffeine keeping me going

  4. #24
    EiKii Guest
    well that's normal when its "bricked" i had done 50 tries, all errors, so probably there is some problem with youre patch.

    well i only suceeded to use diff flash like 2 times, then i had some corruption and bricked again

    well i flash the files i always did wich worked, but now everything fails, and when i dump its not an exact match anymore, they cant be interleaved

    i know, sad enough are infectus really slow, it took almost a week before my ps3 was up and running with a proper fix, have you tried upgrading to 3.70 and followed the "new" guide?

    oh, and btw, i couldn't get my ps3 in service mode on 3.66

    bah my gf keeps interupting me, i get bad blocks and dumps that cant even be interleaved becouse he says 800~ bad blocks on each nand, i would doubt that its a loose cable for both or could it? shouldent one work then?

  5. #25
    mushy409 Guest


    I might leave this one for now until I get my hands on a Progskeet. I can't be doing with sitting hours waiting for the flash to write. I've wasted 5 days now and I'm still back at step one.

    In regards to the patches:-

    I've patched using just 1patchcos.bin - wrote with no errors, also dumped with no errors - YLOD - files compare the same
    Patched using just 1patchcos355.bin - wrote & dumped with no errors - YLOD - files compare the same
    Trying now with 2patchtrvk.bin on both... Then that's it, I give it up as a bad job.

    Believe me, if you're getting ECC errors when dumping & lots of bad blocks, you're better off stripping your wiring and starting fresh. I've done this 4 times now and it's cured all the ECC problems. I can get perfect writes & reads everytime now. Just such a lengthy process that I need to pack it in for a bit (other things to do)

    I'll come back to this when I have another PS3 in my lap that's on 3.6x or 3.70 - I bought this one to repair and sell on, but ended up bricking it trying to D/G, then my infectus broke, now 5 days later it works again... Time to sell it before I get silly again.


    I had to use 1patchcos355.bin on my dump. Flashed using Diff-Write, dumped both Nands to verify... all good.

    When I turn the PS3 on it sits on a black screen for a while, then turns off. I've downgraded to v3.55 using the "special 3.55 downgrade method" & the appropriate LV2DIAG files. Happy days!

    Only thing is now to check the bluray playback... I don't have any films atm...

    Big thanks to everyone involved in this - THIS METHOD IS TESTED AND WORKING 100% BY ME!!!

    Idiot-proof guide to follow shortly. Watch this space...

  6. #26
    EiKii Guest
    nice grats

    well it was completely fine, i think i ruined the infectus some way. it seems to dump fine, but write is getting messed up

    i have both fixed brick and downgraded fine, but its messed up now, i'm trying somethings right now, and have 2 new infectus on its way home, its a sell out where i live ^^

    so for now it seems write bad both nands but dumps fine, no idea why. Having a feeling the problem is in the infectus the soldering point are all fine

  7. #27
    mushy409 Guest
    That's how my infectus finally ended up. When I first started this stuff, I dumped both nands 3 times each and they were all 100% matching. Went to erase, no problem. Went to write - Write errors all the way thru...

    Anyways, I ordered a new infectus which turned up the next day (UK seller) and after some fresh wiring it was writing ok (after rewiring everything)

    Also worth noting, you CAN power the PS3 NANDs using 3.3v from the infectus - I have done this everytime now instead of using external power. One of the solder pads near the USB socket on the infectus has ~3.3 3.4v on it - simply link that to the 3.3v supply rail for the nands (SMD cap next to it)

    The best wire I've found to use is IDE cable - the really thin stuff (ATA133 cable?) as this is more flexible than Kynar & is really easy to cut, strip & tin in one go - might be worth you trying as I've had lots of success with this.
    Even one bad block during write will leave you with a brick...

  8. #28
    EiKii Guest
    hmm ok well yea i think my infectus got damaged, and btw i dont have the infectus with the "usb" i have this flatcable to the infectus chip with an usb

    about the bad blocks, nah its fine, as ALL (often) nands with "revision" B has bad blocks from factory, and the ps3 allocate around theese, i had 1 perfectly fine brickfix and downgrader several times, np. so afaik just make sure the dumps isnt corrupted that they are identical ^^

    would like a progskeet tho would be awesome with that write speed, but infectus had sellout where i live 10$ so i have to stick with it

    Grats on the fix

  9. #29
    mushy409 Guest
    Funny you should mention about the NAND revision codes, both NANDs in my PS3 are Revision 'A' - not a single bad block out of 2048 - not bad going!

    My first Infectus had the flat ribbon cable (Injectus programmer) but my new one has the mini-usb - better in my opinion as there's less flimsy cables running all over.

    I suppose I'm lucky in a way, I got my IPC J-STD-001 certificate not long since. It helped me a great deal with soldering all those tiny connections. I learnt that a neat & tidy wiring job = good results. I learnt that the hard way though, but it came up in one of the modules of my training.

    Best practice (although those 2 pics earlier in the topic were a mess) is to plan your installation first. Work out where the chip is going - inside or out Work out if you're going to be testing the console during and any movement will disturb those tiny connections. Measure your wires & route them so they don't cross other data/address lines, or power lines if possible & avoid bending the wires too sharply.
    Hot melt glue is your best friend - easy to put on, easy to take off. Tape is crap - full stop.

    Also, owning a flux pen is a MASSIVE advantage as it has 2 purposes:

    1) Cleans all the gunk off the board so you can see where you're soldering
    2) Obviously, it's flux. It gives very good clean connections, although it does evaporate quickly so you keep having to dab it inbetween soldering

    Once last thing, I'm still working on putting a simple guide together. Should be on here later today. If you need any advice/help just gimme a shout!

    Can I just ask, would this work on the 3.70 firmware? Have you tried it?

  10. #30
    EiKii Guest
    aha ok, well my flasher tools says B hehe 1 bad block, yea idd that's true, its a pain in the rear. hehe

    well i got my ps3 running again, but apparently it didn't like me downgrading to 2.30 didn't boot after that AGAIN lol
    dunno why tho as it should work, guess some shit went wrong lol

    3.70 i haven't tried, there is no guide out there for NAND downgrading yet, will be soon probably

    yea np same with you

Page 3 of 4 First ... 234 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in