PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Closed Thread
Page 5 of 6 FirstFirst ... 456 LastLast

  1. #41
    Join Date
    Jan 2011
    Quote Originally Posted by GandalfTheGrey View Post
    I have a PS3 (FAT) 80 GB with 3.55 Official firmware. My question here is, if I jailbreak the PS3 is it still possible to Un-Jailbreak again?
    Yes it is possible. I did it many times when "Open Manager" resulted in a corrupted data when I try to delete it. That aside, stay clear of Open Manager if you are on the Geohot 3.55 jb firmware. I cannot delete my corrupted data - error 80010035 (error when deleting files). I guess the corrupted data can only be removed by formating the disk.

  2. #42
    I jailbreaked my PS3 80GB FAT with no problems took me less than 5 mins.

  3. #43
    i have to error "data corrupted 8002F2C5"

  4. #44
    So I jailbroke my ps3. Now what do I do next? I want to be able to host challenge lobby's. What files do I need to download and in what order?

  5. #45
    now after jailbreaking the ps3 will you still be able to go live?

  6. #46
    yumsg : Thanks. Thats sounds positive :-) i am looking at guides on how i can Jailbreak.

  7. #47
    Join Date
    Jan 2011
    I know many of the guys hate newbies and many dislike old farts but I happen to be both. I've had the PS3 for 3 years now and it's just been a games machine to help me forget the time. I am a disabled Nam Vet, confined to bed (hence the bedbug ID) for the past 8 years and turned 62 yesterday. I saw an ad for a 1.5 terrabyte HDD with 120 PS3 games on it and thought "that will pass a few years" I wasn't told when I bought it that I had to Break my PS3 out of jail. I bought a bunch of Dongles and then found out Sony had upgraded me to 3.55 whilst on line. So I waited until the software was available and now it is.

    The problem is I managed to jailbreak it and then installed LVL 1 and Multiman 3.55. I can happily load multiman after LVL 1 and see all my new games on the screen and click on one and i'm asked if I want to go to XMB or run it there. I go to the XMB and nothing has changed, no icons for the game I picked, zero.

    I was told to hit R1 and the game gets permissions etc. then I try to run it and again nothing. No matter what I try I just end up back on the XMB with nothing changed.

    I've tried Gaia and on loading just takes me straight back to the XMB. I tried a newer LVL 2 different 3.55 Multiman and everything gives the same result. I've tried looking for tuts but they are either too old or too darned rocket scientist for me.

    One guy tried to help but being from another country I got lost with some of his translations. I don't think he was too cluey because just as he changed his mind so many times and my machine would do as it was told he decided to sleep. I haven't slept for 36 hours because of this and us old farts need our sleep. So can someone please help me in newbie type language? I sure would appreciate it. Oh! and I'm an Aussie from the bush too, strike 3.

    Regards Stu

  8. #48
    Join Date
    Jan 2011
    I had the 8002F2C5 error with Geohots, re-upgraded to the kmeaw and it seemed to fixed all my issues with the errors. Using Gaia Manager or multiMAN.

  9. #49
    ok so let me get this straight, i don't need any special usb ? after i install this how exactly do i get the backup manager up and running? How do i run a different custom firmware?

    thanks and sorry for these noob questions

  10. #50
    i don't know if its been covered but you cannot use a sdcard on the models who have the card reader to open packages to install.

    however, i was able to use a Ipod in manual mode.

Closed Thread
Page 5 of 6 FirstFirst ... 456 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts