Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 23 1211 ... Last
  1. #1
    Join Date
    Apr 2007
    Posts
    2

    Lightbulb How to install demos? PS3 Proxy Guide!

    i have downloaded SUPER RUB A DUB (FULL ACTIVATION) from the internet but how do i install it on my ps3? i have a memory card and a wireless router if it helps

  2. #2
    Join Date
    Apr 2007
    Posts
    2
    thanks i had a go with the proxy thing and got to the point of being able to browse my computer's hard drive with the ps3 but that was as far as i got

  3. #3
    Join Date
    Mar 2007
    Posts
    2
    Step 3 & 4 gave me connections errors on my ps3 when I void those steps I was able to install the file and everything worked fine, How you did a great job from posting at work much respect, So if anyone gets connection errors undo step 3 and 4 and your good to go

  4. #4
    Join Date
    Apr 2007
    Posts
    1

    PS3 Square Button

    help please! i do all things but the "several choices" in step 5 dont appear, i click OK and the PS3 proxy closes, but i click again the PS3 proxy button and it says "the program is already running" :??

  5. #5
    Join Date
    Apr 2006
    Posts
    3
    I have the exact same issue as cdelnacional with ps3proxy. I've tried it on both my laptop and desktop, and it still does it on both of them. I wish I could figure out why.

  6. #6
    Join Date
    Mar 2007
    Posts
    18
    im guessing this is only for fw 1.50 and up.....

  7. #7
    Join Date
    Jul 2006
    Posts
    1
    when i try to go to the ps store give me an error "not possible establish connetion to the server"

    ive ps3 euro 1.50. and i use the dns to by pass the firmware and works fine. say that "i dont need to update ".

    can someone help me?

  8. #8
    Join Date
    Apr 2007
    Posts
    3
    mine did the same with the cf3b5 version, i tried the PS3 Proxy by 31rc and it worked first time.

  9. #9
    Join Date
    Oct 2006
    Posts
    9

    to people who cant get it running

    I think its a file or somthing missing in ur windows installation. I had and HAVE that problem on my win MCE laptop but on my windows MCE Desktop it works fine (slow but fine) i think its something file related not sure what though :??

  10. #10
    Join Date
    Feb 2007
    Posts
    1
    Weird, I have the MSWINSCK.OCX file already installed, but the program still won't work for me.

Page 1 of 23 1211 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in