PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Page 5 of 5 FirstFirst ... 45

 
 
  1. #41
    Same here. Ideas? Need different keys maybe?

  2. #42
    Man I downloaded a Naughty Bear eboot and the gu who patched it put his name on the game, and I don't want that showing up when I play online. I get the

    invalid type: 00000008
    perror: No error

    Edit: I typed in:
    unself eboot.bin eboot.elf
    unself EBOOT.bin eboot.elf
    unself EBOOT.BIN eboot.elf
    unself eboot.self eboot.elf

    and other various ways, NOTHINGS WORKING!
    Last edited by plzletmejoin; 01-17-2011 at 06:33 PM Reason: add info

  3. #43
    this is a no go on my end as well. I get self decrypt header failed... perror: no error.. paths are right, keys are placed.

  4. #44
    invalid type: 00000008
    perror: No error
    You can't decrypt NP-DRM EBOOT'S.

  5. #45
    Join Date
    Sep 2010
    Posts
    41
    Hey. I have been playing around with geohots update.pup. (it's not really an update, but an exploit using PS3update to run a self file, patching game_category.xml)

    Made som modifications, and no i am trying to put it back together. Repacking the pup is no problem, but i am not able to sign the ps3swu.self correctly...

    I have been using the win32 version of makeself (not make_self). It has most options.

    This is the command i have been trying

    [Register or Login to view code]

    The pup loads on the PS3, but insted off restarting the ps3, and beeping 10 times, it just returns to the XMB.

    What am i doing wrong? What key did geohot use to sign the file? (I have tryied just to unself the original file, and repacking it with makeself, with no sucsess)

    This is the "readself" of the original file.

    [Register or Login to view code]


  6. #46
    Join Date
    Sep 2005
    Posts
    30
    $ unself EBOOT.SELF EBOOT.ELF
    open EBOOT.SELF
    perror: No such file or directory

    same error here, typed eboot. elf and eboot.bin help please? or can anyone decrypt the eboot for me? it's the eu assassins creed i can upload it.. but rather have app up and runing so e can do the same to any other eboot i might want.. thanks.

  7. #47
    I'm also getting the self_descrypt_header error trying to decrypt an EBOOT.BIN

    It's a shame there's so much unsupported information floating around.

  8. #48
    I followed the guide, but when I clicked Cygwin.bat the dos window just flash for less then a second then closes. I tried it with both Win7 and XP, does anyone know what's the problem? Thanks.

  9. #49
    Join Date
    Sep 2008
    Posts
    743
    try running it in compatability mode and admin mode.

 

Closed Thread
Page 5 of 5 FirstFirst ... 45


Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.