Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 4 of 11 First ... 345 ... Last
  1. #31
    smellykid101 Guest
    i just tried this too, i have waninkoko's v2 and im in canada n i keep getting the update msg... any ideas?

  2. #32
    wojnos Guest
    Ok, working now , i need change ps3-updatelist.txt to UK settings and it's ok THX

  3. #33
    chomps268 Guest
    Found my problem... CA24.cer wasn't replaced. I tried to multiman, then FTP it over but it wouldn't let me. Any suggestions?

  4. #34
    barrybarryk Guest
    if you cant get any of the flash utilities to work boot linux from asbestOS and change it from there.

  5. #35
    wojnos Guest
    restart Ps3 , then run FreeFlash , run AwesomeFileManager press select and copy file. works for me.

  6. #36
    chomps268 Guest
    Quote Originally Posted by barrybarryk View Post
    if you cant get any of the flash utilities to work boot linux from asbestOS and change it from there.
    That's another problem. The only usb keyboard I have is a wireless one, and it requires drivers to be installed to use it. Therefore, I get stuck at the black screen every time. It sounds like I have no choice but to use Freeflash? I've got it installed but I'm not sure how to run it. I don't have any new options in the lv2 patcher.

  7. #37
    smellykid101 Guest
    i finally got it working! turned out my computer had a pop up from charles in the background n i didnt notice LOL i used freeflash n it worked great. just run it from the xmb, a lil picture pops up confirming its complete. but you might have to reboot a few times before your file manager sees it. (and for some reason its gone again from my multiman screen but everything seems to work fine.)

  8. #38
    chomps268 Guest
    I used comgenie and freeflash to get the .cer in the dev_fflash folder, yet I'm still being asked to update =/

    Nothing comes up for me in Charles... So I'm assuming that's my problem?

  9. #39
    smellykid101 Guest
    it asked me if i want to allow the connection of ip address xxx.xx.xx.xxx to my computer. i guess if it doesn't ask you, you have configured something wrong... double check your ip address is set properly on the ps3 to the address of the computer running the programs. and see what is displayed on the PS3DNS.exe screen.

  10. #40
    chomps268 Guest
    ps3dns.exe doesn't say anything about my ip.

    i used whatismyip.com and put in the ip it showed. that's where i think my problem is... i tried ipconfig /all and tried the ipv4 address... to no avail.

    i have verizon fios. hella confused at this point.

Page 4 of 11 First ... 345 ... Last

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in