PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #11
    I can't rename the file extension for .crt to cer. How would I go about fixing this?

  2. #12
    nice copy and paste, but still cant get on to PSN - still asking for update... pretty lame

    anyone that this worked for, how'd ya do it? all my settings are exactly as followed...

  3. #13
    check your firewall mistermonkey.

  4. #14
    in multiman it doesn't work to, i can't copy the file to dev_flash/data/cert

    when i click copy, nothing happens... and the same when i first try to delete it...

  5. #15
    go to command prompt and type ipconfig and make sure you get the right ip address go to ur ps3 and put that ip as the primary dns and put 8.8.8.8 as the secondary dns.

  6. #16
    how did you guys copied ca24.cer to the ps3? i have kmeaw cfw 3.55

  7. #17
    Nice. Worked for me. I had to choose US instead of CN when prompted by PS3DNS.exe. I'm in Canada... but I guess I use the US update server. Also my folder is called /dev_fflash/data/cert not /dev_rwflash/data/cert

    Will we have to replace the CA24.cer with the for any reason later?

  8. #18
    Use Comgenie in advanced mode to copy.

  9. #19
    me too, somehow the 03.55 replace to 03.56 isn't working for me..

  10. #20
    doesn't work, i'm trying tomorrow with linux...

 
Closed Thread
Page 2 of 11 FirstFirst 123 ... LastLast

 
 
 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •