Results 1 to 3 of 3

Thread: How to Compile SNES9x 1.51 GTK on YDL6

  1. #1
    Join Date
    Apr 2005
    Posts
    23,636

    Post How to Compile SNES9x 1.51 GTK on YDL6

    To me the GTK version is the way better than SNES9x 1.43 in that the interface is way different, and more user friendly! The GTK version wants this dependency that you will have to compile:

    PortAudio (libportaudio) "unstable" 1.9 branch [libportaudio2] (http://www.portaudio.com/)

    So that has to be installed first. Next, get this development version (http://www.portaudio.com/archives/pa...hot_v19.tar.gz), extract it to your Desktop and open a terminal and cd to that file. Then run:
    Code:
    ./configure --prefix=/usr
    make
    sudo make install
    Note: If you haven't setup sudo yet type in su and then your password to get to root.

    Next you are going to download the actual SNES9x GTK source:

    http://www.ps4news.com/forums/attach...chmentid=15048

    Extract that to your Desktop too. Open a terminal and cd to the SNES file. Run:
    Code:
    ./configure --prefix=/usr --with-gtk --without-opengl --without-
    assembler
    make
    sudo make install
    And finally, it works great!


  2. #2
    DaC Guest
    How can i install port audio and the rest of it ?

    I need a better explanation because i dont understand ydl 6.0 at all

    thx..

  3. #3
    dumdum Guest
    With the ./configure for snes installation the system doesn´t create a make file!

    If i "make" after configure nothing happens..

    Help plz

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •