PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

+ Reply to Thread
Page 1 of 3 12 ... LastLast

 
 
  1. #1

    Post How to Bypass the Netflix 2.02 Update and Stay on PS3 CFW

    If you're like me, you like to watch netflix on your ps3 to take use of your flat screen tv's huge real estate. Unfortunately along with the recent 3.56 and 3.60 fw updates, sony has updated netflix to 2.02 from 2.01. The problem is that 2.02 ONLY adds a check to see what firmware you are running, no other new features. So if you are running 3.55 CFW it will say you need to update to view Netflix. If you update and are still on a CFW, it will give you an error code.

    First things first, if you did update, delete the installation and reinstall since the install file is 2.01, but hurry up as they will most likely change this as soon as possible.

    Next we need to edit the PARAM.SFO file in NPUP000303 folder in hdd0/game, I suggest you use a hex editor and ONLY edit the app version and nothing else from 2.01 to 2.02. For Canadian, the folder ID should be NPUP00030

    Go back to the movie section and then hit triangle /\ to check the version is in fact 2.02

    If you guys still got problems with it, try rebooting the console, delete the netflix save under game data utility, and then reboot.

    Launch and follow the instructions, if you get asked if you are a Netflix member then all should be fine.

  2. #2
    Join Date
    Apr 2005
    Posts
    30,310
    Thanks for the guide magneto198 and +Rep!

  3. #3
    Join Date
    Sep 2008
    Posts
    746
    awesome guide, thanks a lot!

  4. #4
    I'm suprised more ppl haven't chimed in on this since it isn't working for everyone.

    This is what worked for me:

    1. Delete application from PS3
    2. FTP into HDD0 and delete both folders NPUP0030 and NPUP0030-CACHE
    3. Reinstall Netflix on the PS3, it will ask you to update to 2.02, hit cancel and go back to XMB
    4. FTP back to NPUP00030 and replace with this PARAM.SFO (http://www.multiupload.com/IP1FN1DSCA)
    5. Delete the Cache folder again.
    6. Back to XMB and check to see if its still version 2.01, if it is, run Netflix again and exit once again when it asks you to update.
    7. Check version on XMB, it should say 2.02.
    8. Everything works!

    Hope that helps.

  5. #5
    thanks for this... tried it. worked like a charm.

  6. #6

    working?

    Was anyone able to watch a movie without logging into the psn?

  7. #7
    Join Date
    Jun 2010
    Posts
    244
    Quote Originally Posted by ShishKaBob View Post
    Was anyone able to watch a movie without logging into the psn?
    I would also like to know this...

  8. #8
    You have to be logged into psn for this to work. This method isnt working anymore since sony updated psn with more elaborate fw version checks. We will have to wait for a new method to connect to psn before we can use this again.

  9. #9
    thanks for the guide!!

  10. #10
    I am on version 3.41 ps3 slim. I am not able to use photo gallery as it's asking me to update to a higher version. Is there a similar workaround for photo gallery too? Any help would be appreciated.

 
+ Reply to Thread
Page 1 of 3 12 ... LastLast

 
 
 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •