Page 4 of 6 FirstFirst ... 345 ... LastLast
Results 31 to 40 of 52

Thread: Guide: Decrypt Blu-ray Movies with a PS3 WITHOUT keys

  1. #31
    Phreak47 Guest
    Quote Originally Posted by phunky View Post
    Looks like AnyDVD doesn't have the decryption key for that movie, try updating to the latest AnyDVD and see it that will work.
    Unfortunately is the latest version right now and it won't work. But it's not surprising, this BRD was just released a few days ago. Maybe I'll just try this with another movie. It's just dicking around now anyway until there's affordable BRD burners and media.

    Has it been pretty well established that with this method, and possibly BRDGen, that the ability to burn movie backups is all but guaranteed once we can buy burners? It seems that way doesn't it?

  2. #32
    Razorwing Guest
    This is incorrect, the other day i backed up a blu-ray movie and it plays without any errors, this is what i used:

    - SAK - To Transfer over the network (movie as about 39GB)
    - DAEMON v4.09 - To mount image (latest)
    - AnyDVD - To decrypt and remove region protection

    As i said, i have had no problems, the reason i ripped the movie was that i had a EU player but a US region A encoded movie, now i can play the movie on my computer no matter what region its in.

  3. #33
    phunky Guest

    Big Grin

    The newer versions of DVDFab Decrypter is supposed to decrypt blu-ray now too, haven't tested myself yet. not sure if it will work with the free version or not.

  4. #34
    robertr728 Guest
    just wondering if anyone ever tried this.

    rip blu ray with anydvd. then redirect the large m2ts file with ps3 proxy using a video link from ps store.

    just wondering if this would transfer the full file in one piece to your ps3 . i know it would take a long time but would it work? or is the ps3 hard drive not capable of file sizes bigger than 4 gig?

    i know ps3 can read fat 32 and its limits are 4 gig, but the ps3 hdd is not fat32 so can it handle larger files like ntfs and ext?

    thanks for any info

    Edit: help i cannot get any dvd to reconise my virtual dvdrom drives. i reconises my regular 2 dvd rom drives but the virtual drives are not showing in the drive list. even though i have the file mounted and can see it in file explorer. any ideas?

    tryed to send the file over to the xmb using ps3 proxy and it stops at 1242 megs every time. i also tryed red kawa file server to transfer the movie and it also stoped at the same place. why is it stopping ? is it possible to have a video file on the ps3 hdd bigger than 1242 or is that the limit?

  5. #35
    robertr728 Guest
    ok found the problem with anydvd not reconising my virtual drives. im using the latest version and it wont find them. but howeer i used the slysoft virtual drive program called virtual clone drive and presto the virtual drives are there. maybe something they did to force you to use there software. this was a fresh install of any dvd and it works now with there software. now to decrypt my first blu ray movie.

    was wondering if i decrypt and get the mt2s file thats largest.. and use say vilvic media center to transfer to ps3 in one piece. this should work yes? i would assume it will and give it a try. i know itll take a while to transfer a file that big but gonna have to try.

    Edit: found a program that encodes M2TS files to mpg. i was using ps3 video 9 but some of the avc files i believe were jerky. anyways i used TMPGEnc 4.0 XPress and did x men 3 and it turned out 1080p and smooth as can be and before it was jerky. and you can control bitrate with this program so i lowered bitrate to 5500 kbs and it fits on 1 dvd-r.

  6. #36
    pjo Guest

    Nero7 ImageDrive Damon Tools

    Hello !

    1. I read that Nero7 Ultra Enhanced ImageDrive does not run in Vista.
    Is this true ?

    2. DAMEON Tools 4.10, can this version od DAEMON Tools load the Blu-Ray ISO image ?

    Thanks in advance.


  7. #37
    dokro Guest
    You can use Daemon tools...have to disable the securom and friends options (red icon)

    I have checked that anydvd hang on 11% (i have "ghost rider" BR)..
    With daemon tools (last version) i can view the movie...disabling all secure features (red icon)...but anydvd hung on 11% ever...

  8. #38
    TH3K1NG Guest
    hi everyone,

    sorry for my english but I'm Italian... I have a problem with my iso of casiṇ royale....I've done it with sak, then i've mounted it in nero image drive(version of nero 8), and with anydvd (my version is, i selected rip the dvd-video on my hdd...but when I selected the unit where my iso was mounted, any dvd says: "The drive is not Ready"......i've tryied also with blu-ray disc ripper, but it says: "The Source file doesn't exist"....I've tried also with daemon tool (version 4.10) but it doesn't work can I solve this problem?

    Thank you very much

    Edit: can someone help me?


  9. #39
    flooby Guest
    With this method are you able to get the 6.1 sound? I ripped a few movies, and all I get is the French 5.1 audio. No English audio. Any help guys?

  10. #40
    breamy Guest
    what software do i use to merge the iso's that the ps3 ripped to a external hard drive?

Page 4 of 6 FirstFirst ... 345 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts