Sponsored Links

Sponsored Links
Sponsored Links
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 51

  1. Contributor dc740's Avatar
    Sponsored Links
    Sponsored Links
    I installed Ubuntu 9.10 on my machine 5 minutes ago. I run:

    "sudo run.sh"
    "sudo java -jar ps3noupdate.jar"

    and thei work without issues.

    I'm inside the PS3 Home right now...

    I ahve to work now. But I'll google a little bit more for the issue later... you should check you java policies inside your JVM...

    BTW. I'm using the SUN JRE. Do NOT use MS JVM, or any other jvm implementation

    I'm updating the PS3 Home at this very moment using the application running on Ubuntu 9.10 32 bits...

    Are you sure you isntalled the Sun JRE?

    I can't edit my message anymore. I almost forgot:

    For the windows users:
    Open a DOS terminal and run it from there. so we can check what's the error message!
    you may also like to try to run the jar directly:
    java -jar ps3noupdate.jar

    So far what I have succesfully tested is:
    Ubuntu 9.10 32 bits
    Windows XP 32 bits

    BTW: the linux "run.sh" is corrupted. it has a bad encoding... just edit it and save it again from linux. or use "sudo java -jar ps3noupdate.jar" tu run it
    Last edited by dc740; 04-09-2010 at 01:02 PM Reason: Automerged Doublepost

  2. Sponsored Links
    Hi, I tried to run the bat file in WIN7 UE x64 as well. But after running the .bat file the PS3 still asks me to update the firmware.

    I copied and pasted the 3.15 update content to update.txt
    and changed the IP to the IP of my PC.

    I'm using a wireless conn for my ps3 btw

  3. hmmm that's a new one... are you sure you changed the ps3 dns settings correctly? I'm browsing PS3 Home right now... (r u sure the ps3 is using the all in one remover as the dns server?).

    I made a full install from the ground (I'm running Ubuntu now)... and It works. I don't understand why it's not working for you.

  4. I tried running the .bat file in CMD. and it gives me some java message thing only
    I assume that there has to come something after double clicking the .bat file? like a GUI or something? or am I mistaken.

    nvrmind I fixed it already by executing the .jar file manually instead. I guess it's a x64 (vista,win7) folder structure problem or something
    Last edited by GZA1984; 04-09-2010 at 01:19 PM Reason: Automerged Doublepost

  5. DC Thanks for taking the time to help.

    My java -version info is
    java version "1.6.0_15"
    Java(TM) SE Runtime Environment (build 1.6.0_15-b03)
    Java HotSpot(TM) Server VM (build 14.1-b02, mixed mode)

    I ran apt-get update (and upgrade) and everything seems up to date.

    Sorry if this is a really stupid question....

    Should I have a policy defined in my Java 6 policy tool?
    Last edited by IanJ; 04-09-2010 at 01:47 PM Reason: Automerged Doublepost

  6. GZA1984 pointed that it worked after running the program using "java -jar bla bla bla"... taht's weird! but I'm glad it works now!

    IanJ... I found a solution!

    Create a file in the directory called "newjava.policy" with the following contents:
    grant {
    permission java.security.AllPermission;
    Then run the program with this command:
    sudo java -Djava.security.main -Djava.security.policy="./newjava.policy" -jar ps3noupdate.jar
    and it should work!

    I'll update the package with the new java policy file, and the correct .bat and .sh files as soon as I can...

    IanJ please post if it works. I can't reproduce the issue on any machine now. I tried on another Ubuntu machine and it worked when I run it with "sudo", I want to kow if the policy file solves your problem.
    Last edited by dc740; 04-09-2010 at 02:33 PM Reason: Automerged Doublepost

  7. Thumbs Up

    Excellent work, very smooth and efficient program.

  8. Quote Originally Posted by IanJ View Post
    Update def have adm privs and even added to root group with no joy.

    Y2K have you tried installing the latest JRE for windows from the sun site?
    sorry i was out. i dont know. but i think it's already up to date.

    after reading all posts, i think I'll try tonight. an updated package might be uploaded and attached or something.

  9. Any admin can update the file on the original post?

    I have added the java policy file. And changed the scripts.

    also the HOW TO run he program must be updated:

    The application must be run as administrator (or root in linux) because it uses ports 53 and 80 (double check that no other application is using them!)

    If the "run" script files don't work. Open a console as administrator or root (this is VERY IMPORTANT), and run the application with the following command:
    java -Djava.security.main -Djava.security.policy="./ps3java.policy" -jar ps3noupdate.jar
    It should work without any issue.

    Please admins, update the original post with the new information.
    Attached Files Attached Files

  10. Quote Originally Posted by dc740 View Post
    Please admins, update the original post with the new information.
    Sure, I can do that for ya... did you just want the updated file linked in it, or the details from your last post added to the first also? Let me know and it will be done.


Sponsored Links
Page 2 of 6 FirstFirst 1234 ... LastLast
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News