Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 2 of 4 First 123 ... Last
  1. #11
    Warrorar Guest
    i will tell you on sunday if Red Dead Redemption is 3.15 compatible.

    greetings
    Warrorar

  2. #12
    Osirisx Guest
    can't we just have a wiki with all this game info in it instead?

  3. #13
    iCEQB Guest
    Quote Originally Posted by Warrorar View Post
    i will tell you on sunday if Red Dead Redemption is 3.15 compatible.

    greetings
    Warrorar
    sweet bro... thanks! a title I and some of my friends have been looking forward to play on our 3.15 systems!

  4. #14
    korn16ftl3 Guest
    any word on lost planet 2? i'd guess if RDR is 3.15 compliant that everything before it would also be
    can't we just have a wiki with all this game info in it instead?
    i second that motion would be handier to have all this data on a chart vs scrambling through a thread lookin for a specific game, not to mention we could get input from other 3.15 users outside of this forum community we'd just need to double check the resources as who knows who would put something false in the chart or not.

  5. #15
    Osirisx Guest
    i am suprised it's not been done already, it would be so much easier for the community.

    what does the boss think about this?

  6. #16
    Join Date
    Apr 2005
    Posts
    25,206

    Cool

    Quote Originally Posted by Osirisx View Post
    i am suprised it's not been done already, it would be so much easier for the community.

    what does the boss think about this?
    I think our current PS3 Release/Firmware Version List would work, however, it isn't updated since around 2.17 FW as there hasn't been a strong need to do so up to now.

    If you check the lower half of the complete list HERE you will see each game includes the PS3 Firmware version required for it in the "PS3 Firmware" column.

    Finally, there are lightweight text pages with just the lists sorted by both Name and Date already, so if needed we could add in the Firmware versions to those lists as well from the existing database.

  7. #17
    IanJ Guest
    RDR needs 3.30 and Modnation 3.21 (Pal Aussie copies of both games tested on 3.15 machine)

  8. #18
    korn16ftl3 Guest

    Question

    crappy deal... any chance of some kinda tiff exploit being made up kinda like the vid i seen here:




    cuz ya some thing like that would be awsome at least we could play the games lol

  9. #19
    loader187 Guest
    split second also is 3.21.

  10. #20
    Neo Cyrus Guest

    Exclamation

    Quote Originally Posted by korn16ftl3 View Post
    crappy deal... any chance of some kinda tiff exploit being made up kinda like the vid i seen here
    Why is there always some bs troll video involving Motor Storm? Do they actually find it funny to waste peoples time?

Page 2 of 4 First 123 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in