Results 1 to 8 of 8

Thread: what cfw is needed to the ps1 emu?

  1. #1
    Aymundo Guest

    what cfw is needed to the ps1 emu?

    i just want to know if anyone has the ps1 emu working and what cfw they are on ?

  2. #2
    slifer1231 Guest
    the only ps1 emulators are PS3SX that doesn't support a lot of games at this point and the offical ps1 emulator thats built ino the ps3 but we don't know how to use it yet like pops on the psp.

  3. #3
    DaedalusMinion Guest
    The PS1 EMU is only a WIP till now. It works on the kmeaw CFW.

  4. #4
    Aymundo Guest
    i'm on kmeaw CFW i can install it but when i go to open it it gives me a error

  5. #5
    DaedalusMinion Guest
    What's the error? Did you first install Geohot's CFW then Kmeaw or you directly updated?

  6. #6
    Aymundo Guest
    1st i upgradeed to ofw 3.55 then geohots then kmeaw, the error is An error occurred during the stat operation (80029519)

  7. #7
    slifer1231 Guest
    make sure you are using the version for kmeaw firmware or you will get an error.

  8. #8
    cammi Guest

    Kmeaw firmware

    Kmeaw firmware is only one with ps1 emulator, if getting errors reinstall it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •