Page 21 of 46 FirstFirst ... 1120212231 ... LastLast
Results 201 to 210 of 460

Thread: Uncharted 3 PS3 EBOOT Fix for 3.55 / 3.41 Custom Firmware Out

  1. #201
    sun1345h3d Guest
    Quote Originally Posted by hey69 View Post
    i have the same problem, worked without the fix , now doesn't work ...grr
    deleted .parsc files after extracting?

  2. #202
    PS3Slayer Guest
    Thanks for the fix guys, appreciated ! Cheers

  3. #203
    hey69 Guest
    fixed my neverending boot problem.. apparently i had folders in the wrong directory copied ps3_game\usrdir\build\ should have only the main folder, and not the other unparscd folders. they should go into the main folder.

    Quote Originally Posted by sun1345h3d View Post
    deleted .parsc files after extracting?
    yup, but the extracted folders came aparantly into \build folder instead of the \build\main folder

    it worky now!

  4. #204
    here2rock Guest
    I'm having the ring problem when booting. Can you please state what should be the exact directory structure? It is confusing.

  5. #205
    mmanolos Guest
    I just tried the fix and I can confirm it's working fine and with Waninkoko. I've installed it on external HDD (ripped 25GB version) and played to chapter 2 when you can open the journal and it works without hung.

    The only thing I've noticed as others already mention is the long load times, and textures slow to appear (when I opened the book).

    Quote Originally Posted by Desu View Post
    AnnaDea, use Putting The PS3 Game Saves Back In Place from this manual:

    Putting The PS3 Game Saves Back In Place

    If you want to copy a savegame to your PlayStation 3, you’ll need to do the following:

    1. Go to Game -> Saved Data Utility.
    2. Way at the top you’ll see your storage drives. Click on the one you need.
    3. Just like before, select the desired savegame and press triangle. Then select Copy in the sidebar and choose to copy to your PlayStation 3′s hard drive.
    4. Wait for it to finish copying, and you’re done!
    Kind of off-topic now that saves are not needed in U3e but I just want to thank you very much sir! I've just restored my Mass Effect 2 saves with your method (I tried big to copy them manually and the solution was the official one, go figure)

    You give me back 61 hours invested on this game. THANK YOU! I hope I don't get another ME2 bug again...

  6. #206
    MindBlown Guest
    just finished uncharted 3, what a great game!

    can't wait for uncharted 4

  7. #207
    itwalksamongus Guest
    for slow textures etc.. install to internal, loads faster too!

  8. #208
    Bartholomy Guest
    Just wondering.. Why all of us needs a manual modify of the game? Isn't it possible to just download every file needed and put them following instructions? I have Linux, i cannot use that program

  9. #209
    BigGC93 Guest
    Wondering the same thing, I'm running Linux as well; doesn't supports psarc.exe apparently. I'm waiting for someone to upload a prefixed game.

  10. #210
    Kyo13 Guest
    It means that you need to download all decompiled PSARC files... why we do that ? Because the fix contains some files from the PSARC ! When we decompile it, we change some files with the ones of the fix. So if you can't use PSARC.exe, you will need all PSARC files decompiled... good luck ! (approximately 15Gb)

Page 21 of 46 FirstFirst ... 1120212231 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts