Page 1 of 2 12 Last
  1. #1
    Join Date
    Mar 2011
    Posts
    83

    Red Face TW2012 error code 80010017 on Kmeaw PS3 CFW

    Hi Everyone.

    I'm having a problem with TW2012. Each time I try to run it, either from Gaia or Multiman, I get the same error code 80010017.

    I'm using Kmeaw 3.55 with 3.56 spoof. When I go to start the game for the first time after copying, it says "verifying game files" then, I believe on one occasion it says about fixing permissions (don't remember the wording exactly) but then still goes back to the same error code. It gets as far as the PS Move warning screens. Then errors, or goes back to XMB

    Things I've tried...

    - I've tried running it from the internal HDD and my external.
    - I replaced the EBOOT .BIN with one I found that was supposed to be for this game for 3.55. Same issue.
    - I've copied the files over from my external drive to my HDD using Multiman and Comgenie. Same issue.

    Any other suggestions please?

    ALL my other games work perfectly fine. Bad rip maybe?

    Thanks.

  2. #2
    Join Date
    Oct 2010
    Posts
    2,181
    mine works fine 3.41 ext hdd with eboot mod.. prob bad rip.

  3. #3
    Join Date
    Nov 2010
    Posts
    99
    the only difference from mine is the spoof, im on kmeaw 3.55 with multiman when i ran it it just changed the param.sfo and ran perfect try it without the spoof

  4. #4
    Join Date
    Sep 2010
    Posts
    64
    I have the same problem, I changed param myself using hex-editor but must of done something wrong cos multiman automatically changed it when I loaded it. Which still should of worked but never?

    Will report back later cos my system is at a mates, after drunken gaming night

    Any info welcome.

  5. #5
    Join Date
    Mar 2011
    Posts
    83
    Did you use the DUPLEX version of the EBOOT?

  6. #6
    Join Date
    Sep 2010
    Posts
    64
    I thought multiman had spoof built in, if so how d'you disable it? I always update to latest version when it comes out & I'm sure one of em had spoof built in?

  7. #7
    Join Date
    Apr 2010
    Posts
    471
    don't spoof your firmware.

  8. #8
    Join Date
    Sep 2010
    Posts
    64
    Oh? Ok! Call me stupid if you must

  9. #9
    Join Date
    Mar 2011
    Posts
    83
    I'll delete the spoof and see if it fixes it.
    Quote Originally Posted by buffaoo monty View Post
    Oh? Ok! Call me stupid if you must
    If you have the same problem BM, then perhaps you got the same bad rip that I do. Mine's MARVEL.

  10. #10
    Join Date
    Jul 2009
    Posts
    167
    Try undoing the spoof, if that doesn't work i'd say that you have a bad rip of your game try re-ripping it and see if that works.

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in