Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 2 of 2 First 12
  1. #11
    HeyManHRU Guest
    Quote Originally Posted by elser1 View Post
    there's a patch for earth defense force? or you mean sdfiv my friend?

    i know you're the man for patches etc heyman and hope you found one for edf.. btw never heard of edf but sounds good..
    Yeah I meant SSFIV Arcade Edition, Excuse my bad grammar

  2. #12
    elser1 Guest
    Quote Originally Posted by HeyManHRU View Post
    Yeah I meant SSFIV Arcade Edition, Excuse my bad grammar
    LOL nah mate i think its my wishful thinking that need excusing. HA

  3. #13
    daveshooter Guest
    Why, and who's on 3.50 anyway ?

    Once again why, Sony would know it would allow/enable it to allegedly run on modded ps3's just as quick as users did, so why? Whats the catch, or am I missing something?

    Sorry to be negative on this but i believe it will end in tears..

  4. #14
    HellX Guest

    Confused

    i only get black screen and nothing happens... but i can switch back to xmb with home button.. mM 2.03.00 on rebug 3.55.1 any idea?

  5. #15
    Dolladog Guest
    I extracted the 3.55 PKG files and am trying to RePKG it as 3.41 with trial & error using many programs like CMP Auto Tools, PS3FOXX etc. Any tips to help me(like which files are REALLY needed in my 3.41 PKG) as MANY ppl have 3.41 and are waiting for a fix? If i figure this out or if someone can simply rePKG this 3.55 to 3.41 would be greatly appreciated by A LOT of ppl.

    Thanks for anyone who helps.

  6. #16
    simalakamang Guest

    Confused

    change param.sfo to 3.55 how?

  7. #17
    Join Date
    Apr 2005
    Posts
    25,192
    It can be done using an editor such as Homebrewed PS3 System File Editor v0.80 or through the PS3 PARAM.SFO Editor Homebrew Application.

  8. #18
    HeyManHRU Guest
    If you have multiMAN it should automatically change it to 3.55 Fw anyway.

  9. #19
    kombat75 Guest
    I thought this Transformer and SSFIV Arcade are old games that been able to play on 3.55Kmeaw right ?

Page 2 of 2 First 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in