Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

Closed Thread
Page 7 of 7 FirstFirst ... 567
Results 61 to 62 of 62



  1. #61
    Newbie jjones80's Avatar
    Join Date
    Sep 2010
    Posts
    1




    Sponsored Links!
    Sponsored Links
    sweet news

  2. #62
    Contributor AFTR's Avatar
    Join Date
    Jun 2012
    Posts
    2




    Sonic Generations Problem

    i have 3.55 kmeaw on my ps3. i have a copy of the lightforce fixed sonic generations on my ps3 (BLES01236). it workd perfectly. it would play, it would save, all that. i recently got the internet and hooked up the ps3 to it. when i tried to pick sonic generations from multiman, it said i needed to download an update, ver 1.01 i think it was.

    afterwards, it said i needed firmware 3.6 to play it. so i deleted the BLES01236 file and all the save data and tried reinstalling it, it still says i need 3.6. can anyone tell me what i need to do to get that game working again? i'd be grateful.

    thanks,
    Along For The Ride

    Edit: i figured it out. thanks for your help

 

Closed Thread

Sponsored Links
Page 7 of 7 FirstFirst ... 567

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News