PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

+ Reply to Thread
Page 4 of 6 FirstFirst ... 345 ... LastLast

 
 
  1. #31
    Join Date
    Jul 2011
    Posts
    51
    anyone willing to get us links rather than letitbit?

  2. #32
    Join Date
    Apr 2005
    Posts
    30,326
    I updated the main article with the mirrors, and also HERE is a non-letitbit link to all the 4.50 SGK spoofers in one pack.

    For those who still wish to use the letitbit links, THIS post may be helpful as well.

  3. #33
    doesn't work with 4.31, so should I just update to 4.46?

  4. #34
    sk8almost44 Yeah , all you need is to simply install the spoofer and it's all done , you can play on PSN again

  5. #35
    Join Date
    Oct 2013
    Posts
    10

    PS3 won't mount backups help?

    So after using the spoofer 4.50 for rogero 4.30 and psnope disable syscalls the ps won't load the backups i already undone everything i did i'm in 4.30 and undone everything i did with PSNope and even installed habib 4.50 and multiMan 4.50 but it didn't fix anything so can anyone help me with this?

    When i load a backup in multiMan in the XMB it won't load it it will still be the one in the BD.

    Thanks
    Last edited by swodniw; 10-03-2013 at 11:14 PM Reason: Automerged Doublepost

  6. #36
    Join Date
    Feb 2008
    Posts
    1,405
    Did you check in multiman that BD-ROM Emulator is enabled. Bottom of Second Tab in Multiman

  7. #37
    Join Date
    Oct 2013
    Posts
    10
    Nope it doesn't work

  8. #38
    I installed the one for rogero 4.30 and it spoofed my system but i get 80710007 when trying to sign in

  9. #39
    THANKS works like a charm and update 4.50 also grtz gta online

  10. #40
    Join Date
    Dec 2009
    Posts
    6
    This spoofer seems to have messed up my ps3. i was on rebug 4.46 , installed the spoof and enabled it from normal mode. and then enabled rebug mode, system shows as 4.50 but when trying to load game disc with multiman 4.50, ps3 reboots.

    anyone was able to get this working on rebug 4.46, any solutions? planning to install digitalevo 4.50.. forget to mention my ps3 was on rebug 4.46 cex with qa enabled.

    Edit: sorry teamsgk for making an irresponsible comment without proper testing. after install and enabling rebug mode you have to change xmb operation mode to retail in rebug toolbox. now playing fifa 14 online

    thanks a ton to teamsgk - this spoofer works on rebug 4.46 , just disable xmb debug after selecting rebug mode in rebug toolbox!
    Last edited by weaana; 10-05-2013 at 11:53 AM Reason: Automerged Doublepost

 
+ Reply to Thread
Page 4 of 6 FirstFirst ... 345 ... LastLast

 
 
 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •