Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 4 of 6 First ... 345 ... Last
  1. #31
    Remnence Guest
    S1 for both. I still can't get voices to work. Everything is in English but voices don't play properly at all.

  2. #32
    Zhar Guest
    Thanks, haven't been able to test anything yet, but have you made sure that the "Content File Path" for STRM_BGM and STRM_BGM2 is "Synth/S1/files" and not just "S1/files"? (can be checked in CRI Packed File Maker)

  3. #33
    Remnence Guest
    The file structure is /Synth/S1/*.aax for both STRM files. Each of the other cpk files have a different file structure. I have verified that they are packed correctly, but no voices play. Music works fine.

  4. #34
    1Panic Guest
    lol This doesn't sound good. Sounds like its pretty hard to manually do it ourselves... I'm sorry but I am not into doing all the work myself which is what you guys are doing. There should be a team that has "one" file that does it for us.

  5. #35
    Tidusnake666 Guest
    I really haven't laid a finger on this fix, nor tested this. All credits/replies goes to ChronosAragami. Someone replied they got it work, someone do not. Maybe I'll look into it when I'll have some free time.

    It maybe silly, but have you tried launching any other original BD game to clear cache and delete game data than reload Rune Ocean? Maybe this is the cause of it - all those fixes you're making doesn't apply to game because of it using old cache. Just a hunch, it was a common problem with Disagea 4 and Atelier Totori fixes.

  6. #36
    Someone2 Guest
    Got it to work in the 1st try real easy, thx ChronosAragami

  7. #37
    Remnence Guest
    That didn't work for me either Tidus. For those that have voices working, did you do anything special? What release groups did you download? What version of Multiman/Launcher are you using?

  8. #38
    windstorm Guest


    Can anybody share with me by PM the links of the release you used ENG and JAP version, thanks.

  9. #39
    MrBEST Guest
    I don't have any sound there is the sound of the forest and such but no background sound no charecter sounds when i press select and X i get the error message that the game cannot be transferred/copied to the directory any idea why??

    This happens only when i copy anything besides the Rff files for example the sounds or movies when i try to start the game i get black screen. I have tried everything exept burning the game onto the dvd which i don't really know how. Any ideas why??

  10. #40
    gusql Guest
    Compilation of information I got reading this forum and other stuff:

    1. Grab JAP version dump of this game, we will use it as a base.
    2. Replace "RFF2.bin" and "RFF2.dat" with US equivalents - that's where the english texts are I guess, some texts jump out of the conversations some times because a whole english phrase is bigger than a japanese one, but it's totally readable!
    3*. Replace japanese "Sounds" and Movies with US ones *if you want a game with english voices* (haven't tested this part actually)
    3. Replace japanese "Sounds" with the megaupload ChronosAragami left on page 1 - he changed something in those files to make the japanese sound work, although there are some sentences in which the characters don't speak(I'm not even if they are actually meant to speak but it doesn't really bother me at all).
    4. Replace STRM_BGM and STRM_BGM2 with US equivalents(sound folder) - if you just leave the japanese files, them you won't have a lot of sounds in your game since both files together are like 650mb while all the other sound files 350mb. Those two files don't have the sounds of characters speaking I think, just stuff like singing at some parts of the game and saying good morning when waking up(something like that), but mostly random sounds.

    I left the japanese movies, since I didn't see much speaking on movies in the beginning of the game, haven't tested the game using the US movie files. I can't see sometimes the instructions on what button to use, but it's easy to figure it out.

    Since we are using a japanese release, then X works as O and vice versa.
    When putting the names, just press start for the default name or press X until no letters appear and then press square and just write the name, although only 1 letter at a time appears it's gonna work out(I think 6 is the max, but not sure).

    Sometimes the calendar gets buggy, normally loading the game makes it right again or maybe just exiting the house, haven't tried to test everything. The game only works on external and select+x on multiman.

    I think that's it.
    PS: all credits goes to ChronosAragami.

Page 4 of 6 First ... 345 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in