Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 5 of 11 First ... 456 ... Last
  1. #41
    Join Date
    Dec 2010
    Posts
    2,669
    I have a PS3 on 3.60 firmware with a broken BD drive, I was a bit hesitant to downgrade and then install a NoBD CFW since I would face all these problems with trophies and stuff but this CFW would have worked perfectly. Bad thing the PS3 has the YLOD now.

  2. #42
    Join Date
    Jul 2012
    Posts
    1
    Where are you located? theirs many routes you can take for repairs. Sony charges $107 with 3 month warranty to repair or replace the console even if opened, or depending on location there are places that you can send it out to get re-flowed. hope this helps

  3. #43
    Join Date
    Jun 2009
    Posts
    51
    Right now I wouldnt even bother with this CFW cause as of now the PSN/SEN ACCESS isn't going to work considering there was a 4.21 update which I knew all along was a way to fix CFW user getting on PSN/SEN!

  4. #44
    Join Date
    Dec 2010
    Posts
    2,669
    The 4.21 was first optional and then become mandatory just recently, there is still a change of CFW users accessing PSN but I don't think it will come anytime soon.

  5. #45
    Join Date
    Mar 2012
    Posts
    14
    sorry for being such a noob, but can this cfw be installed on a ps3 with firmware 3.68 without a downgrade? can i install this directly? thanks for your answers

  6. #46
    Join Date
    Dec 2010
    Posts
    2,669
    No, you will need to downgrade first.

  7. #47
    Join Date
    Jul 2012
    Posts
    3
    Hi, does anyone know how I can downgrade from 4.21? I'm having the most difficult time doing so... by the way, I'd also like to know use Lvl1 or Lvl2.

  8. #48
    Join Date
    Aug 2011
    Posts
    1
    what is the best cfw now? and what is the latest backup manager? thank you

  9. #49
    Join Date
    Feb 2010
    Posts
    8
    Rebug and Multiman.

    You're welcome.

  10. #50
    Join Date
    Apr 2005
    Posts
    24,926

    Arrow Rogero 3.55 DEX Downgrader CFW Peek / Poke PS3UPDAT.PUP Out

    Today PlayStation 3 developer Rogero has made available (via ps3devwiki.com/files/firmware/MFW-DEX/Downgrader/RogeroDEXv1/) a Rogero 3.55 DEX Downgrader CFW Peek / Poke PS3UPDAT.PUP with details below, as follows:

    Download: Rogero 3.55 DEX Downgrader CFW Peek / Poke PS3UPDAT.PUP / Rogero 3.55 DEX Downgrader CFW Peek / Poke PS3UPDAT.PUP (Mirror) / Rogero 3.55 DEX Downgrader CFW Peek / Poke PS3UPDAT.PUP (Mirror #2) / Rogero 3.55 DEX Downgrader CFW Peek / Poke PS3UPDAT.PUP (Mirror #3)

    Here's a DEX 3.55 CFW with both Peek/Poke and Downgrader features built-in:

    MD5: 81e0c358411d75491a11f5b9386dc174
    • it can be used as a normal 3.55DEX FW during the CEX to DEX conversion.
    • it can be used as a normal 3.55DEX FW that can run Backups.
    • it can be used for Downgrading back to 3.55DEX from 3.55+ DEX FW versions.

    No more need to use 2 different 3.55-DEX PUPs.

    Cheers

    R-3.55-DEX-DG-C_F_W-PeekPoke.PUP

    HASHES

    [Register or Login to view code]

    PUP INFO

    [Register or Login to view code]

    Rogero 3.55 DEX V2

    Download: Rogero 3.55 DEX V2 / Rogero 3.55 DEX V2 (Mirror) / Rogero 3.55 DEX V2 (Mirror #2)

    MD5: cc55f7f0c29aa310150db50c16f82c60

    This is version 2 of the DEX Downgrader/CFW, it have the following features:
    • Peek/Poke Support
    • LV1 Checks are patched to bypass syscon hashes mismatch while switching FWs. (This will avoid some bricking too)
    • Installation of Retail and pseudo-Retail packages on DEX.
    • Running unsigned applications.
    • Installation on consoles with broken Blu-ray drive.
    • Downgrader feature from 3.55+ DEX back to 3.55DEX (This is the same as the original 3.55DEX-Downgrader)

    I couldn't test this FW because i'm still away from my PS3, please some feedback will be appreciated especially on the Downgrading feature (maybe downgrading will work only for <= 4.11-DEX and not for 4.20DEX)

    Cheers

    Rog-3.55-DEX-DG-V2.PUP

    HASHES

    [Register or Login to view code]

    PUP INFO

    [Register or Login to view code]


Page 5 of 11 First ... 456 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in