Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 86 of 173 First ... 367685868796136 ... Last
  1. #851
    PSPSwampy Guest
    Hi guys , just thought i'd share my experience with Rogero 4.30 v1.00 patched firmware (DL from here: http://www.ps4news.com/forums/ps3-cf...tml#post434931 first link).

    I've got a PAL/EUR phat, 60gb from the uk which was delivered to my door on or arountd the original release date (Model cechc03). I used the original PSGroove to Jailbreak it and UPGRADED to 3.55 Kmeaw and I've been on 3.55 since, until last night when i decided to go for it.

    From what i had read, there were some risks (as there always are), but i decided to ignore the toggle_QA step (having never downgraded) and any re-flashing of 3.55 or the earlier rogero CFW - i decided to plump for rogero 4.30 straight off the bat (3.55kmeaw->4.30 rogero) because thats how i roll!

    Steps i took (Do NOT follow without reading up - these are specific to my system, i won't be held responsible if you follow these!):-
    1. Boot PS3 into Recovery with only the USB with the update on it (in x:\PS3\UPDATE\PS3UPDAT.PUP - In right hand usb)

    - EJECT DISK from bluray drive **IMPORTANT!**
    - Shutdown ps3 (I turned off ALL power)
    - Press and hold power till hear a beep and it will shut down again
    - Press and hold power again, ignore 1st beep, continue to hold power, hear 2 beeps and release power

    2. Install the update (I think it was the bottom option on the recovery menu)

    3. Wait patiently, with heart pounding worried that it might brick

    4. Prompted to insert controller in USB and press PS

    5. Selected HDMI output

    6. Power down by holding LEFT dPad button till no clicks, then held UP dpad unti no clicks, then X , then LEFT, then X (to confirm shutdown)

    - I didn't want to hold power button,although that would have worked too - doing it the above way confirmed to me that the ps3 had booted up ok and that it was just the video out playing up

    7. Did a video reset boot (from OFF, hold power until first beep then let go)

    - prompted to select output again HDMI, all good

    8. Rebooted a couple of times (Just to be sure)

    9. Load MM - update and test

    So far everything is working great, the only exception being that this appears to be based on a Shop/demo firmware and a few things don't work because of this. Anyone know how to unlock this from SHOP/DEMO mode? oh and there is a very annoying bug with XMB groupings that has been mentioned previously in this thread (not fatal - just really annoying!)

    So there you have it Phat 60gb UK release PS3 updated to Rogero 4.30 with no brick.

    Hope this helps someone.

    (longest post from me for quite some time!)

  2. #852
    dovez0 Guest
    to get ps shop etc... download (PlayStation Home fix for Rogero 4.30 Custom Firmware) by technodon: http://www.sendspace.com/file/awout3

    the readme is included within the rar file of how to install, with this only thing that is in demo is the tv channels hopefully someone will come up with a fix for that soon

  3. #853
    bc03pra Guest
    Thx ROGERO you make a good job as always!

  4. #854
    johnwrnd Guest
    Quick question: The E3 flasher have a USB port.. what's the use of it?

  5. #855
    winthur Guest
    Quote Originally Posted by GameDemon View Post
    I tried to reinstall the 4.21 CFW, but it says that the data is damaged. Is the CFW still installed so I can proceed with downgrade?

    I tried the downgrade process again. Dehashed it all and whatnot, then I tried running the 4.21 to 3.55 update and it gives me a Data damaged (8002F157) error...
    Hi, i got the same issue as you. i dont know if your issue has been solved but i solved mine.

    What i do is that i got the Condor Updater v2.0, install it and run it. when it goes into recovery, it will ask for updated FW again, dont worry much and go ahead and prepare your OFW in your USB and update accordingly. it works for me though... Hope this helps.

    i am referring to OFW 3.55

  6. #856
    zhaoyun123 Guest
    question, do i need to patch my EBOOT.BIN from my games after i install this CFW???

  7. #857
    Hi can somebody help I'm trying to play resident evil 6 keep getting black screen what to do pl help?

  8. #858
    BluRay Guest
    What CFW/FW? If 4.30, make sure you have the latest MM installed, delete game data, make sure you don't have the 3.55 EBOOT instead of the original, this can get in the way sometimes.

  9. #859
    mahdyari77 Guest
    Quote Originally Posted by dovez0 View Post
    to get ps shop etc... download (PlayStation Home fix for Rogero 4.30 Custom Firmware) by technodon
    I used that and the PlayStation Home program added to my programs and when I start it and sign in there is Lots of choices but I cant play online with any of them SO my question is how can i play online with PlayStation Home

  10. #860
    Hi ? If I'm on dongle jb cfw 3.55 do I have to downgrade to install cfw 4.30?

Page 86 of 173 First ... 367685868796136 ... Last

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in