PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #651
    Join Date
    Oct 2012
    Posts
    734
    well i got dishonoured working. just started game from disk and made a save game then rebooted it from backup and it works now.

    hopefully i can do this for all 57 games. not like im doing anything else all day. and its better than not having them working

  2. #652
    I updated from a 3.55.2 Rebug and now I am getting the message: "This procedure can not be executed in the demo mode" and I cannot get PSN-Access (DNS-error).

    Has anyone an idea, how to solve this problem?

  3. #653
    thought i would make it easier for people on rogeros 4.21...

    http://www.multiupload.co.uk/29ZJYPXYYT the pack includes rogero cfw 3.55 v3.7 rogero 4.30 v1 rogero downgrader pup and toggle qa

  4. #654
    Join Date
    Oct 2012
    Posts
    734
    you'd be better off taking the rogero 4.30 V1 out and replacing it with the rogero 4.30 package that includes multiman and showtime

    ignore that, its just me being picky.
    Last edited by G Sus; 10-29-2012 at 10:39 AM Reason: Automerged Doublepost

  5. #655
    Join Date
    May 2006
    Posts
    160
    My CECHC Eur 60G launch model with Rogero's 4.30 CFW disagrees...

    It installs and run just fine.

  6. #656
    Join Date
    Oct 2012
    Posts
    734
    nah he said could brick not would theres always exceptions you've been lucky

  7. #657
    Join Date
    Nov 2009
    Posts
    42
    Great job there mate! hope you wont be going through it anytime sooner! Good luck!

  8. #658
    Join Date
    May 2006
    Posts
    160
    He confirmed a risk... There is always risk with flashing stuff ^^

    But such comments as "It WILL brick" are wrong and misleading.

  9. #659
    Join Date
    Oct 2012
    Posts
    734
    not really misleading. its just strongly suggesting its not a good idea to install on the 256mb nand cos its highly likely it will brick theres always gonna be the odd one that dosent. but when he tested it it bricked all the nand 256mb nand ones

  10. #660
    Join Date
    May 2006
    Posts
    160
    If it did, then it is a major info and should be In red lettering on the main page.

    Of the two people here that tried (me and another I can't find right now) both were successfull. Could we have some official statement?

 
Closed Thread
Page 66 of 173 FirstFirst ... 165665666776116166 ... LastLast

 
 
 

Tags for this Thread