Page 64 of 173 FirstFirst ... 145463646574114164 ... LastLast
Results 631 to 640 of 1721

Thread: Rogero CEX PS3 Custom Firmware (CFW) v4.21 is Now Released!

  1. #631
    xakmad Guest
    i have searched the web for a few days and cannot find a single guide as to where the multiman dump option is: Always make a NOR/Nand dump using multiMAN or memdump before installing any CFW to have a recovery backup in case of any bricks.

    can anyone help please?

  2. #632
    crazyfool30 Guest
    ok, i've successfully moved from 4.21 v1.09 to this 4.3 after using the downgrade, installing 3.55 then rogero 4.3 (qa flagging between each change), installed the dev blind patch, upgraded to latest mm, and everything works great, except after selecting a game in mm when it goes back to the xmb it's forgotten my sort options so it just shows everything individually. Bit annoying as i used to use a custom explore_view.txt file to sort alphabetically in folders.

    Even if i group into folders again, each time i go from MM back to XBM it forgets it... not sure if its the firmware or mm that's causing it, perhaps it clears your log everytime which is handy for going online and avoiding a potential ban, but irritating as hell when things aren't in the same place as i used to have them!

  3. #633
    winthur Guest
    Quote Originally Posted by kokotas View Post
    winthur, ACIII is about the only game I've tried and it works. I have it on external with a random game inside the bluraydrive (though that's not needed). It takes a good 1+ minutes for the game to boot so don't go thinking that the ps3 has crashed. Obviously no need for patches since you're now on the latest available firmware.

    dovez0, I'm not sure I understand what you're saying. But know that it's not recommended to flash pup from the xmb, use the recovery mode instead.
    I really dont know whats wrong, when i hold on PS button, no responds and just black screen hanging there. im trying to put in eboot patch and try again. lol

  4. #634
    G Sus Guest
    i couldnt get rogero 4.30 installed. problems everywhere. luckily its let me reinstall e3 4.30 so looks like im stuck with that. but its better than a brick lol

    nope all the changes were too much for my little baby , its died, off to get breakfast and drown my sorrows in my cornflakes

  5. #635
    winthur Guest
    No good. same stuck at black screen. it should not take too long to start. So far i only tried DOA5 and DOA5 works with my external. this is sad...

    YES it worked! i was too anxious most probably. It took a whole 2 mins and 34 sec to show the screen!!!

    use mem dump instead. memdump V0.01 faster i guess. it will extract 4 files. make sure to keep them safely

  6. #636
    Roaf Guest

    If I update to new CFW 4.30 will my old games be playable ?

    If I update wil my old 3.55 patched games like fifa 13 mw3 be playable on new cfw 4.30 ? or do i need to change eboots again ?

    If yes where can i find original eboots ?


  7. #637
    kokotas Guest
    winthur, that's very weird. You shouldn't have any problem... How much time do you leave it on the black screen? Be patient, and don't press the psbutton. Try doing it from scratch. Also there are some users saying that creating an empty folder named ASSASIN_ISO in USRDIR might do the trick, though I've never done that. If it all fails try going to multiman settings, last row and experiment with bdemu options.

    edit: Ah good to know you got it sorted I know it felt like ps3 had crashed, because I thought the same thing hahah

    Luci ferson, so sorry to hear that I never trusted e3's firmware... That's why I stayed away from it.

  8. #638
    winthur Guest
    Ya... it really took substantial amt of time... i have change the eboot anyway, it loaded the "3D health warning" screen and back to black screen still waiting patiently.... i'm starting to think it might have hang again... oh brother... -.-!!!

  9. #639
    dovez0 Guest
    i can't, downgrade 3.55 only goes to 12% then gives error tried my toggle q&a get error with that tried straight upgrade say need newer version than 4.25 1.0

  10. #640
    G Sus Guest
    woooot i rescued my ps3, lost all data on harddrive, game saves etc. but i'm back on e3 4.30cfw. i'll stay here until another solution comes available. thats enough messing for me for a while.

    ahhhhhhhhhh none of my games are working now, what a dingbat i am, i should have just stayed whilst it was all working.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts