Page 53 of 173 First ... 34352535463103153 ... Last
  1. #521
    Join Date
    Dec 2010
    Posts
    2,669
    PSN isn't working for me anymore since the new 4.30 update.

  2. #522
    Join Date
    Jul 2011
    Posts
    9
    New user here, with Rogero

  3. #523
    Join Date
    Dec 2010
    Posts
    211
    This is not true bro Its working for all versions with different mehtods: CEX3.55, DEX3.55, CEX4.21 no problem. I'm online on PSN with unspoofed 4.21 CFW just through YAB (yet another bypass)

    Just keep in mind, if you want to access PSN on DEX you also need to spoof your targetID For all 3.55 I would use a modified FckPSN (i.e. Blade-Mod, because this spoofes all: PS3-FW-ver, targetID, ConsoleID, PASSPHRASE...) For 4.21CEX-CFW I just used YAB and it worked directly (didnt try other methods)

    Cheers
    Blade

    P.S.: Please don't use any kind of mods online [it just destroys the gameplay, we all love]

  4. #524
    Join Date
    Jan 2011
    Posts
    297
    has anyone tried running ps2 backups on this fw? i mean, kinda like how we did with psx ones?

    i hope it'd work and someone tries it out. heck, not even backups, just try running ps2 games through mm.

  5. #525
    Join Date
    Dec 2010
    Posts
    211
    There is a software emulator for ps2 original discs, i think you need to enter FSM to boot a ps2-game.

  6. #526
    Join Date
    Jan 2011
    Posts
    297
    are you talking about the method from a while ago? you had to go to like fw 3.15 or something for that to work.

    i thought a few versions after 3.55, they added a better emu since they started selling ps2 classics online.

  7. #527
    Join Date
    Jul 2011
    Posts
    9
    DId someone try the LG5Tool with this v1.09?? Thanks

  8. #528
    Join Date
    Sep 2012
    Posts
    22
    Has anyone successfully upgraded to 4.21, but then realized that they need the original eboot/param files for their games?

  9. #529
    Join Date
    Oct 2012
    Posts
    15
    Hi guys, some quality problems that i found on CFW 4.21 of Rogero.

    Step1: from kmeaw are returned to ofw, then through recovery mode i've upgraded to CFW 4.21.

    step2: after the rogero screen, i get message to update the system; i checked the settings and the firmware has not be spoof to 4.25.

    step3: installation of multiman 08.4.00 , No backup seems to work; i did some research and these errors seem to be caused by failure of installation toggle_qa (according to me it has nothing but tried installation anyway).

    Step4: download toggle_qa and when trying to install pkg i receive error 80010017 ... fuuu!

  10. #530
    Join Date
    Oct 2012
    Posts
    5
    could i downgrade using the downgrader if i am already on 4.25?

Page 53 of 173 First ... 34352535463103153 ... Last

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in